Overclock.net › Forums › AMD › AMD CPUs › Should I RMA This CPU?
New Posts  All Forums:Forum Nav:

Should I RMA This CPU?

post #1 of 10
Thread Starter 
I have a Phenom II 545 that I got from Newegg on 1-6-2011. Actually I ordered it on that date, but didn't receive it until like 3 days later.

At any rate, I tried for a few days to get a stable OC, but never could, so I have been running everything at stock for the past couple weeks. I have noticed over the past week or so that I am getting periodic hard lockups that require a reboot (I use Linux, btw). At first I thought it could be a bug somewhere in the Linux kernel, but it kept happening (about once every couple days). So last night, I decided to finally check my OS log files and found a bunch of references to "Machine Check Exceptions." After I dug deeper, I found the specific errors. They look like this:


Code:
HARDWARE ERROR. This is *NOT* a software problem!
Please contact your hardware vendor
MCE 2
CPU 1 2 bus unit 
ADDR b1319480 
TIME 1297140001 Mon Feb  7 22:40:01 2011
  L2 cache ECC error
  Bus or cache array error
       bit40 = error found by scrub
       bit46 = corrected ecc error
  memory/cache error 'generic error mem transaction, generic transaction, level 2'
STATUS 940041000000010a MCGSTATUS 0
MCGCAP 106 APICID 1 SOCKETID 0 
CPUID Vendor AMD Family 16 Model 4
And another:

Code:
HARDWARE ERROR. This is *NOT* a software problem!
Please contact your hardware vendor
MCE 1
CPU 1 0 data cache 
ADDR aa1e9480 
TIME 1297140001 Mon Feb  7 22:40:01 2011
  Data cache ECC error (syndrome 0)
       bit46 = corrected ecc error
  memory/cache error 'data read mem transaction, data transaction, level 2'
STATUS 94004000f1000136 MCGSTATUS 0
MCGCAP 106 APICID 1 SOCKETID 0 
CPUID Vendor AMD Family 16 Model 4
Both of these seem related to the L2 cache on the CPU. But the thing is that, from my Googling, such errors could also be the RAM, motherboard or even PSU. I have taken one stick of RAM out and get the same errors. I then took that stick out and put the other stick in, and I still get the errors. I don't have another AM3 CPU to test whether it is the mobo.

I get one of these MCE errors about every 10 minutes on average. Most of them do not cause a crash, but every couple days they will. I have noticed that these hard lockups usually come while watching online vids. I can run stress tests on the CPU and they don't seem to happen (though I have only ran the tests for a few minutes).

What should I do? I am right at the 30 day mark of owning this CPU. Will Newegg still accept an RMA?
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #2 of 10
Have you tried running prime95 and memcheck on it at stock? If those give errors, then you should RMA the chip and board.
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by allikat View Post
Have you tried running prime95 and memcheck on it at stock? If those give errors, then you should RMA the chip and board.
Sure, but will they take an RMA after 30 days?
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by thiussat View Post
Sure, but will they take an RMA after 30 days?
amd yes.

board, check the warranty
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by Johnny Guitar View Post
amd yes.

board, check the warranty
Anyone ever had to RMA an AMD CPU directly to AMD? How long does it take to get a new chip back?
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #6 of 10
Quick question(s) before you do an RMA.

You stated you had tried to achive a stable OC and that didn't work and now it's throwing errors at stock.
A few things to ask come to mind.

What were your CPU temps during the attempts for a stable OC?
What are your temps at stock speeds?
What amount of voltage were you using at OC'ed speeds and what voltage are you using for stock speeds?

Also noted you have this (Phenom II X2 545 @ 3.5GHz (NB @ 2400) In your sig too (NB/HT speed to high? ).

I'm not saying you don't have a problem, rather it could simply be something not set correctly or a problem you could fix without the worry of doing an RMA.
If you could, post up this info - It's possible that's the prob but still be prepared for an RMA is what I suggest.
I'd at least see what some of the other members here have to say based on the info you give before proceeding with it.
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by thiussat View Post
Anyone ever had to RMA an AMD CPU directly to AMD? How long does it take to get a new chip back?
I had to RMA my Athlon II x4 630 directly to AMD. They were very quick, I want to say 3 days after they received it, I had a new chip back.

Could be your board at fault here too.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by Kryton View Post
What were your CPU temps during the attempts for a stable OC?
They never got above 40C even when overclocked.

Quote:
What are your temps at stock speeds?
Idle: 25C, full load: 33C

Quote:
What amount of voltage were you using at OC'ed speeds and what voltage are you using for stock speeds?
I got it up to about 1.45v at one time (maybe for a day). Then I lowered it.

A
Quote:
lso noted you have this (Phenom II X2 545 @ 3.5GHz (NB @ 2400) In your sig too (NB/HT speed to high? ).
I'm running it at stock speeds now and still getting errors.
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by pioneerisloud View Post

Could be your board at fault here too.
Does anyone know if the board model the OP is using has any known issues that could be affecting the system?

If that particular model has been known to be buggy or failure prone, that would be good to know.

May also help to do a Memtest 86 run if you can with your RAM to rule that out as a possibility.
I'm making these suggestions to be sure the problem can be directed squarely at the CPU - Woudn't do much good to get another and still have these issues going on with the new one too.
Edited by Kryton - 2/7/11 at 10:04pm
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #10 of 10
make sure you have the latest bios.

whats the kernal v your using ?
Inc DarkNess
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @4.2Ghz Rampage III X58 ATI 6990 Dominator GT 2400Mhz 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 EX + 2 1.5TB Seagate LG BlueRay Windows 7 X64 2x Samsung 24 
KeyboardPowerCaseMouse
Razor Antec 1000 Silverstone TJ07 Logitec G18 
Mouse Pad
Steel Series 
  hide details  
Reply
Inc DarkNess
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @4.2Ghz Rampage III X58 ATI 6990 Dominator GT 2400Mhz 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 EX + 2 1.5TB Seagate LG BlueRay Windows 7 X64 2x Samsung 24 
KeyboardPowerCaseMouse
Razor Antec 1000 Silverstone TJ07 Logitec G18 
Mouse Pad
Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Should I RMA This CPU?