Overclock.net › Forums › AMD › AMD - General › need help, problem with new build
New Posts  All Forums:Forum Nav:

need help, problem with new build

post #1 of 3
Thread Starter 
So this is my first build and have had weeks to make sure i do everything right along with watching videos while doing it so I dont skip steps...so anyway I got everything installed on the mobo and whatnot and go to power it up and get nothing...I have the green LED light showing the standby pwr so I know pwr is getting to the mobo but absolutely nothing works atm when I try to power up the machine...I see a quick quick red flash where the CPU led is and I have tried resetting the cpu numerous times already as well as the memory...if there is any advice it would be much appreciated. Thank you.
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE @ 4ghz ASUS M4A89TD Pro/USB 3 XFX HD 6950 2GB G.SKILL Ripjaws 8GB (2x4GB) (7-8-7-24) 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60GB SSD + 1TB F3 Spinpoint Windows 7 Ultimate 64-bit ASUS 23" Full HD Logitech G110 
PowerCaseMouse
XFX 650W Modular AZZA Hurrican 2000 Logitech M570 
  hide details  
Reply
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T BE @ 4ghz ASUS M4A89TD Pro/USB 3 XFX HD 6950 2GB G.SKILL Ripjaws 8GB (2x4GB) (7-8-7-24) 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60GB SSD + 1TB F3 Spinpoint Windows 7 Ultimate 64-bit ASUS 23" Full HD Logitech G110 
PowerCaseMouse
XFX 650W Modular AZZA Hurrican 2000 Logitech M570 
  hide details  
Reply
post #2 of 3
did you plug the mic on the mobo to get codes etc . cause it could be anything atm


Or can you elaborate with more details on what is happening . ( any particular sound. smell. etc )

and by CPU LED what do you mean ? the one directly on the motherboard .
    
CPUMotherboardGraphicsRAM
[Phenom II X6 1090T @4GHz better cooling awaits] [GA-890FXA-UD7 rev 2.0] R9 390 [8GB Kingston HyperX 1566MHz 9-9-9-24 @ 1.71volts] 
Hard DriveOptical DriveOSMonitor
[WD RE3 500GB-WD green 1TB- OCZ vertex 2 60GB] [LG super multi] [Windows 7 premium 64bit] 1 x 25.5'' 1920x1200 + 1 25.5'' 1920x1080p 
KeyboardPowerCaseMouse
CM Storm Quick Fire [Corsair TX 750w] [Cooler master HAF X] Logitech G502 
Mouse PadAudio
Steelseries extra large thick mousepad Fried 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Phenom II X6 1090T @4GHz better cooling awaits] [GA-890FXA-UD7 rev 2.0] R9 390 [8GB Kingston HyperX 1566MHz 9-9-9-24 @ 1.71volts] 
Hard DriveOptical DriveOSMonitor
[WD RE3 500GB-WD green 1TB- OCZ vertex 2 60GB] [LG super multi] [Windows 7 premium 64bit] 1 x 25.5'' 1920x1200 + 1 25.5'' 1920x1080p 
KeyboardPowerCaseMouse
CM Storm Quick Fire [Corsair TX 750w] [Cooler master HAF X] Logitech G502 
Mouse PadAudio
Steelseries extra large thick mousepad Fried 
  hide details  
Reply
post #3 of 3
Couple of things that I would check:
The 4/8 pin MB cable is firmly connected
The 20/24 pin power cable is firmly connected
Recheck the Power switch cable (going to the MB header) is connected to the correct pins.
SoulStorm Brew
(11 items)
 
El Niño
(11 items)
 
 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A88XN-WIFI Galax 1050ti 2 x 4g GSkill Ripjaws 2133 
Hard DriveCoolingOSMonitor
Sammy 850pro 256g + 2.5 " Toshiba 1T  Modded stock FX cooler lapped + 92mm Tacens Aur... Sony Bravia 46" 
PowerCaseMouse
420w Tacens radix IV  Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
SoulStorm Brew
(11 items)
 
El Niño
(11 items)
 
 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A88XN-WIFI Galax 1050ti 2 x 4g GSkill Ripjaws 2133 
Hard DriveCoolingOSMonitor
Sammy 850pro 256g + 2.5 " Toshiba 1T  Modded stock FX cooler lapped + 92mm Tacens Aur... Sony Bravia 46" 
PowerCaseMouse
420w Tacens radix IV  Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › need help, problem with new build