Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 5850 HDMI trouble
New Posts  All Forums:Forum Nav:

XFX 5850 HDMI trouble

post #1 of 27
Thread Starter 
Hi,

I just got my new PC. It has XFX 5850 card. Windows 7 Ultimate 64 bit OS. AOC 24" screen (T2442e). Asus M4A88T-M motherboard. AMD 1055T processor.

Currently screen is connected to my graphics card using traditional VGA cable. I want to connect them using HDMI cable. But, after I connect the HDMI cable and switch to the HDMI mode using remote, it show "NO video input".
What am I doing wrong?

Note: Graphics card drivers are updated (CCC 11.1)

Thanks in adavance
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
post #2 of 27
Go into your Video card settings as see where you can find the setting to view from HDMI instead of VGA.
The New New
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD3 GTX 970 G.SKILL Ripjaws X Series (2 x 4GB) 2133mhz 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 840 pro 250gb SSD 2x 500 GB Seagate 7200.12 Raid 0 Samsung OEM 
MonitorKeyboardPowerCase
2x Asus VN247 Logitech G105 Thermaltake Toughpower Gold 750W Antec Nine Hundred 
MouseMouse Pad
Logitech G5 Razer Vespula 
  hide details  
Reply
The New New
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD3 GTX 970 G.SKILL Ripjaws X Series (2 x 4GB) 2133mhz 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 840 pro 250gb SSD 2x 500 GB Seagate 7200.12 Raid 0 Samsung OEM 
MonitorKeyboardPowerCase
2x Asus VN247 Logitech G105 Thermaltake Toughpower Gold 750W Antec Nine Hundred 
MouseMouse Pad
Logitech G5 Razer Vespula 
  hide details  
Reply
post #3 of 27
Make sure HDMI is enabled in BIOS. Iirc, there was a default video output that defaults to VGA. I used to have that m4a88-td evo so it might be different. Also its POSSIBLE your video card is faulty. Lastly, we'd be able to help even more if you listed your sig rig in user cp.
Edited by jfizz84 - 2/8/11 at 12:47am
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #4 of 27
Thread Starter 
It's a 24" LED TV+monitor. Presently I'm using it as a monitor only.
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
post #5 of 27
Try going into CCC and going to desktop and displays, then my digital panels. In there you will find HDTV support. Try ading all the 720p and 1080p/i support. Maybe its giving you a hard time cuz as HDMI it sees it more a as TV and it is not enabled.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #6 of 27
Hmm my XFX 5870 works perfect/straight away with HDMI and my TV.

Not sure what could be the issue tbh.
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #7 of 27
Thread Starter 
Quote:
Originally Posted by jfizz84 View Post
Try going into CCC and going to desktop and displays, then my digital panels. In there you will find HDTV support. Try ading all the 720p and 1080p/i support. Maybe its giving you a hard time cuz as HDMI it sees it more a as TV and it is not enabled.
hi,
I couldn't find the option you mentioned in CCC. Also, I couldn't find any setting related to HDMI/VGA in BIOS.

Please see the screenshots:

Attachment 194596 Attachment 194597 Attachment 194598


The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
post #8 of 27
Hmm, thats weird, my CCC looks different than that. But in the first screenshot, if you right click on the display at the bottom it will bring you up some more options I believe.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #9 of 27
Quote:
Originally Posted by jfizz84 View Post
Hmm, thats weird, my CCC looks different than that. But in the first screenshot, if you right click on the display at the bottom it will bring you up some more options I believe.
Its the newest CCC

Do you have your HDMI and VGA connected? try to shut down the pc, disconnect the VGA then boot with just the HDMI.
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
post #10 of 27
Thread Starter 
Quote:
Originally Posted by 1337LutZ View Post
Its the newest CCC

Do you have your HDMI and VGA connected? try to shut down the pc, disconnect the VGA then boot with just the HDMI.
I tried it. But it did not work...

If the cable is faulty, I don't have other place/devices to test it. Can you recommend me a good hdmi cable. I will try with a different cable.
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 5850 HDMI trouble