Overclock.net › Forums › Components › Hard Drives & Storage › Brand new hard drive simply dead?
New Posts  All Forums:Forum Nav:

Brand new hard drive simply dead?

post #1 of 10
Thread Starter 
As per the topic, I have a brand new seagate hard drive in a new build, and while trying to install windows xp it simply hangs at "setup is formatting". It detects the hdd fine, but will never go past that point. I swapped sata cable and sata port just in case it was that, but no go.

Anyone have a similar experience?
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
post #2 of 10
do you have another HDD to try it with, it could actually be a bad SATA controller too
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #3 of 10
Thread Starter 
hmm it was working fine with sata devices before - i used to use the same motherboard. Good idea though
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
post #4 of 10
I had the same thing happen to me on my frist build long story short, it was a dead hard drive I had to RMA and it took 3 weeks to get it back, so I went to Best Buy the next day after I sent it in and bought a overpriced hard drive.
Bob's Computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI P67A-G45 MSI 6970 Lightning 2GB G Skill Ripjaws X (2x4GB) 1866mhz 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 SSD (60GB), X1 WD5000AAKS, X1 W... ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner Noctua NH-C14 Windows 7 64 bit 
MonitorKeyboardPowerCase
Asus VH238H Logitech G510 HALE90 750W NZXT Phantom Black 
MouseMouse PadAudioOther
Logitech G9x SteelSeries 4HD ASUS Xonar DGX / Audio-Technica ATH-AD700 Hauppauge! HVR-1250 TV Tuner 
  hide details  
Reply
Bob's Computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI P67A-G45 MSI 6970 Lightning 2GB G Skill Ripjaws X (2x4GB) 1866mhz 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 SSD (60GB), X1 WD5000AAKS, X1 W... ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner Noctua NH-C14 Windows 7 64 bit 
MonitorKeyboardPowerCase
Asus VH238H Logitech G510 HALE90 750W NZXT Phantom Black 
MouseMouse PadAudioOther
Logitech G9x SteelSeries 4HD ASUS Xonar DGX / Audio-Technica ATH-AD700 Hauppauge! HVR-1250 TV Tuner 
  hide details  
Reply
post #5 of 10
Thread Starter 
I took your advice and tried another HDD and the same thing happened! This is VERY odd as I was using this mobo fine about a week ago. What else could it be?
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
post #6 of 10
Hate to say this "static"
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by Doom View Post
Hate to say this "static"
I love humidity, never bothered with static protection with 85% most days here

That said have you tried resetting bios settings? Is it an older motherboard you have to manually set it to read SATA hdd's over IDE's? Is your hdd recognised through bios?
Pensixteen
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Asus Sabertooth MK1 EVGA Nvidia 1080ti FE Corsair CMK16GX4 8GBx2 DDR4 
Hard DriveHard DriveCoolingOS
Crucial 250gb SSD x2 2tb WD Black x4 Custom W/C Win 10 Pro 
MonitorKeyboardPowerCase
AOC Agon 24inch 144hz Corsair K70 RGB w/ Cherry Speeds Corsair HX1050 Corsair 800D 
MouseMouse PadAudio
Logitech G402 Some big ass honking razor mat Astro A50 Gen3 
  hide details  
Reply
Pensixteen
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Asus Sabertooth MK1 EVGA Nvidia 1080ti FE Corsair CMK16GX4 8GBx2 DDR4 
Hard DriveHard DriveCoolingOS
Crucial 250gb SSD x2 2tb WD Black x4 Custom W/C Win 10 Pro 
MonitorKeyboardPowerCase
AOC Agon 24inch 144hz Corsair K70 RGB w/ Cherry Speeds Corsair HX1050 Corsair 800D 
MouseMouse PadAudio
Logitech G402 Some big ass honking razor mat Astro A50 Gen3 
  hide details  
Reply
post #8 of 10
Thread Starter 
I find this word "static" quite offensive! I hope you're wrong!

HDD is recognised in bios, and I've been messing around with IDE vs AHCI settings with no change.
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by chieftex View Post
I find this word "static" quite offensive! I hope you're wrong!

HDD is recognised in bios, and I've been messing around with IDE vs AHCI settings with no change.
your hard drive is probably bad. sorry that youll have to RMA it
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by OutOfBalanceOX View Post
do you have another HDD to try it with, it could actually be a bad SATA controller too
Quote:
Originally Posted by chieftex View Post
I took your advice and tried another HDD and the same thing happened! This is VERY odd as I was using this mobo fine about a week ago. What else could it be?
As above I actually tried ANOTHER hdd and had the same problem, so this led me to believe the hdd wasn't at fault.

I have now resolved the problem - and guess what it was? One of the ram sticks is bad!
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
Sandraper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Asus P8P67 Pro GTX 670 2x4GB Gskill 1600 
Hard DriveOptical DriveOSMonitor
Kingston SSD-Now 64GB Samsung dvd drive Windows 7 64bit 3 x Iiyama B2712HDS 27 inch monitors 
PowerCase
Coolermaster Silent Pro 850w Antec P180b/P182 (same thing?) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Brand new hard drive simply dead?