Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Problem folding on both GPUs 9800gx2
New Posts  All Forums:Forum Nav:

Problem folding on both GPUs 9800gx2

post #1 of 18
Thread Starter 
My problem it that I can't fold simultaneously on both of gpus
At first there was this error that my gpu isn't suported or to get newer drivers or something like that. After some time searching the net I've sorted that problem.
but fortunately came another problem. I could start both of the clients but one of them (the second I start) doesn't do anything.
What could be cause of this and what could I do to start folding on both of gpus simultaneously?
dooh and heres the log.
Code:
# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\\Users\\Eaglake\\Documents\\GPU f@h
Executable: C:\\Users\\Eaglake\\Documents\\GPU f@h\\Folding@home-Win32-GPU.exe
Arguments: -gpu 1

[18:42:18] - Ask before connecting: No
[18:42:18] - User name: Eaglake (Team 37726)
[18:42:18] - User ID: 2CD090AD6D58AE99
[18:42:18] - Machine ID: 7
[18:42:18] 
[18:42:19] Loaded queue successfully.
[18:42:19] - Preparing to get new work unit...
[18:42:19] + Attempting to get work packet
[18:42:19] - Connecting to assignment server
[18:42:21] - Successful: assigned to (171.67.108.21).
[18:42:21] + News From Folding@Home: Welcome to Folding@Home
[18:42:21] Loaded queue successfully.
[18:42:24] + Closed connections
[18:42:24] 
[18:42:24] + Processing work unit
[18:42:24] Core required: FahCore_11.exe
[18:42:24] Core found.
[18:42:24] Working on queue slot 01 [February 7 18:42:24 UTC]
[18:42:24] + Working ...
[18:42:25] 
[18:42:25] *------------------------------*
[18:42:25] Folding@Home GPU Core
[18:42:25] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[18:42:25] 
[18:42:25] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
[18:42:25] Build host: amoeba
[18:42:25] Board Type: Nvidia
[18:42:25] Core      : 
[18:42:25] Preparing to commence simulation
[18:42:25] - Looking at optimizations...
[18:42:25] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[18:42:25] - Created dyn
[18:42:25] - Files status OK
[18:42:25] - Expanded 62895 -> 336763 (decompressed 535.4 percent)
[18:42:25] Called DecompressByteArray: compressed_data_size=62895 data_size=336763, decompressed_data_size=336763 diff=0
[18:42:25] - Digital signature verified
[18:42:25] 
[18:42:25] Project: 10502 (Run 341, Clone 1, Gen 445)
[18:42:25] 
[18:42:25] Assembly optimizations on if available.
[18:42:25] Entering M.D.
[18:42:31] Tpr hash work/wudata_01.tpr:  1723874577 1416278307 2486008134 3837848634 3739311027
[18:42:31] 
[18:42:31] Calling fah_main args: 14 usage=100
[18:42:31] 
[18:42:31] Working on Protein
[18:42:31] Run: exception thrown during GuardedRun
[18:42:31] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[18:42:31] Going to send back what have done -- stepsTotalG=0
[18:42:31] Work fraction=0.0000 steps=0.
[18:42:35] logfile size=0 infoLength=0 edr=0 trr=23
[18:42:35] + Opened results file
[18:42:35] - Writing 635 bytes of core data to disk...
[18:42:35] Done: 123 -> 124 (compressed to 100.8 percent)
[18:42:35]   ... Done.
[18:42:35] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[18:42:35] 
[18:42:35] Folding@home Core Shutdown: UNSTABLE_MACHINE
[18:42:39] CoreStatus = 7A (122)
[18:42:39] Sending work to server
[18:42:39] Project: 10502 (Run 341, Clone 1, Gen 445)


[18:42:39] + Attempting to send results [February 7 18:42:39 UTC]
[18:42:40] + Results successfully sent
[18:42:40] Thank you for your contribution to Folding@Home.
[18:42:44] - Preparing to get new work unit...
[18:42:44] + Attempting to get work packet
[18:42:44] - Connecting to assignment server

Folding@Home Client Shutdown.
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #2 of 18
Follow the guide on setting up multiple GPU clients:

http://www.overclock.net/folding-hom...gpu-guide.html

That's what I used to set up mine.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
post #3 of 18
well it says unstable machine, so try at stock clocks and see if it still happens?
post #4 of 18
Also, try deleting the content of the work folder, the cores, and logs. That can help some times.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
post #5 of 18
Thread Starter 
Quote:
Originally Posted by koven View Post
well it says unstable machine, so try at stock clocks and see if it still happens?
already tried, didn't work
my old gpu when was Overclocked sometimes did that unstable_machine thing
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #6 of 18
Did you follow the MultiGPU guide (posted above), or some other method?
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #7 of 18
are both cards recognised by windows? do you get a green and a blue light on the i/o ports?
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #8 of 18
Thread Starter 
Used the above posted link to multigpu guide
So I did everything from beginning till the end.
Managed to run both clients at same time, at first they both didn't want to download the workunit. Somehow I managed to sort that out.
I thought that finally they where both running but no I open EVGA precision tool and I see only one GPU working.
Also strange thing I noticed that hfm.net doesn't show anything either on both clients shows unknown. I'm really tired messing with this, I'll go for some good night sleep and tomorrow after school I'll try again, if doesn't succeed i'll just use the one core.
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by jy360 View Post
are both cards recognised by windows? do you get a green and a blue light on the i/o ports?
I get bunch of lights at back of I/O looks like a lightshow
Yes both are recognized by windows
Edited by Eaglake - 2/8/11 at 2:22pm
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #10 of 18
Quote:
Originally Posted by Eaglake View Post
I get bunch of lights at back of I/O looks like a lightshow
the internal lights should be green, one half blue, the other green. the display should be plugged into the blue one
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Problem folding on both GPUs 9800gx2