Overclock.net › Forums › Intel › Intel Motherboards › Need some help! Failure to power on
New Posts  All Forums:Forum Nav:

Need some help! Failure to power on

post #1 of 3
Thread Starter 
Ok,

Hope some of you hardcores out there can help me sort my mess out. I'm finishing up my sandy bridge build and just as I tried to power up I got a weird response then nothing. Heres what Im using:

gigabyte ud7 and 2500k
mushkin redline ddr3 1600
ultra x3 1000w psu
zotac gtx 570

When I plugged in the 24pin and 12v connector, the blue power light lit up for around 10 seconds but then went out.....literally flickered out and would not come on. When I pulled the 24pin and 12v connector and wait around 5 min then reattach the same thing happens. Here is what Ive tried:

verified ram works on my backup rig
verified vid card
***verified backup rig boots with ultra x3 psu****

When that checked out I thought my mobo was bad, so I grabbed another gigabyte ud7. I attached just psu connectors and no cpu, ram, or vid card. The blue status power light came on and fizzled out again on the new mobo!!! It doesn't appear to be a cpu issue yet as I'm getting the same power light fizzle when the cpu isn't installed. All my gear was tested on a cardboard tray so it's not standoff issue. Ive tried cmos clear and new cmos battery.

What do I think? I think it's a psu issue and have ordered a corsair ax1200 from the egg. Maybe it has something to do with the power delivery the ud7 uses? I'm hoping my psu is just on its way out. The only other thing I can think of is try another cpu but I dont think thats the problem............yet

What do you guys think? I reeeeeally wanna hear some feedback as I haven't botched and install in years and am stumped
Devil Inside
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus V Gene Powercolor Devil 13 7990 x 2 QUAD Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Mushkin Enh Chronos Deluxe LG DVD burner Custom  Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Asus 144hz in Eyefinity/Surround Logitech g19 Corsair ax1200 Caselabs s5 
MouseMouse Pad
Logitech g700 Razer Ironclad 
  hide details  
Reply
Devil Inside
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus V Gene Powercolor Devil 13 7990 x 2 QUAD Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Mushkin Enh Chronos Deluxe LG DVD burner Custom  Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Asus 144hz in Eyefinity/Surround Logitech g19 Corsair ax1200 Caselabs s5 
MouseMouse Pad
Logitech g700 Razer Ironclad 
  hide details  
Reply
post #2 of 3
2 boards identical occurence...yep,smells like psu. No backup psu to test with eh?

Sorry to hear...I've had a psu not work brand new out the box before.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by mongoloid View Post
2 boards identical occurence...yep,smells like psu. No backup psu to test with eh?

Sorry to hear...I've had a psu not work brand new out the box before.
Nope no backup One thing though is Ive noticed over the last few months my +3.3v consistenly lies around 3.1 to 3.26, my +5 will hang around +4.6 - 4.8, and my 12v is hanging around 11.68 at load. My rig uses 6 sata devices, 1 mcp655, 12 fans fo the 480 and 240 rads and a bunch of lights and misc equipment. I sorta think the x3 is a crappy psu s its only a year old and seems to be fading. Im really hoping the corsair psu will fix this. Until then Im stuck amd'ing it which isnt so bad but damn lol I just wanna get up n runnin'
Devil Inside
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus V Gene Powercolor Devil 13 7990 x 2 QUAD Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Mushkin Enh Chronos Deluxe LG DVD burner Custom  Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Asus 144hz in Eyefinity/Surround Logitech g19 Corsair ax1200 Caselabs s5 
MouseMouse Pad
Logitech g700 Razer Ironclad 
  hide details  
Reply
Devil Inside
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus V Gene Powercolor Devil 13 7990 x 2 QUAD Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Mushkin Enh Chronos Deluxe LG DVD burner Custom  Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Asus 144hz in Eyefinity/Surround Logitech g19 Corsair ax1200 Caselabs s5 
MouseMouse Pad
Logitech g700 Razer Ironclad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need some help! Failure to power on