Overclock.net › Forums › AMD › AMD CPUs › New To OC ...Cpu Problem
New Posts  All Forums:Forum Nav:

New To OC ...Cpu Problem

post #1 of 11
Thread Starter 
hiya my prob is dunno if can help i resonantly had to replace my mb as old one brock well the prob is i got new MB the ASRock K10N78M Pro and i have a AMD Phenom 9950 x4 2.6GHz Black edition and i fitted it all instanled windows 7 started using some programs i used b4 and tryed a game i played b4 new mb and 4 some reson the cpy runs at 100% and lags pc witch it did not do b4 on old MB so i dunno if any 1 knows whats wrong

thank you in advance

my system
AMD Phenom(tm) 9950 x4 2.6GHz
ASRock K10N78M
2GB corsair 800MHz
750 psu
NVIDIA GeForce 9800 GTX+

dunno rest as on diff pc at moment

hope that all helps
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
post #2 of 11
have you installed all the necessary drivers? including the graphics card driver.........
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 11
Thread Starter 
yeh all latised drivers ..just done fresh reinstale again ..and instaled evrything try cod 4 and same again it lags 4 a few secs the moves then lags and at same time can hure like a beeping in case at same time it doing it
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
post #4 of 11
Download cpuz. run it and attach the following screens here...... main tab, spd tab, memory tab, mobo tab.
download prime95, run the blend mode for at least 5-6 hours. See if the pc crashes or if p95 stops working. If it does post the error code here.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #5 of 11
Check your temps. Something might be overheating.
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
post #6 of 11
Thread Starter 
here i attated them screen shots of cpuz i do prime95 tonight and lev it on over night wile am in bed and see what happens ... thanks so far 4 the help



Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
post #7 of 11
Download HWmonitor first and check your temps. If something is overheating badly you could fry it overnight.
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
post #8 of 11
Thread Starter 
should i just keep checking that as at mo systin 38c cputin 48c and auxtin 48c and evrything else below 50
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9950 x4 2.6GHz ASRock K10N78M Pro NVIDIA GeForce 9800 GTX+ 2GB (2x1) corsair (DDR2 800) 
Hard DriveOSCase
1TB Win 7 Coolermaster CM690 Dominator 
  hide details  
Reply
post #9 of 11
one more thing....... u said that cpu was running at 100%, what processes are running in the background? could be due to a resource hungry monitoring soft by asrock or something........ worth checking out.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #10 of 11
Download the latest drivers from ASRock's website to v1.40 you have v1.30. May or may not help. Also make sure you open the game and run Task Manager and see what may be taking up all of your resources. As leopold said, upon installing the motherboard drivers the first time, if you did them from a CD normally the manufacturer installs programs that help you. But these can be a resource hog, also make sure no Anti-Virus software is scanning / updating, etc etc.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New To OC ...Cpu Problem