post #1 of 1
Thread Starter 
When I'm playing, one of my cards drops down to default clocks 750/1000, this is really annoing. I got the crossfire powersettings in CCC disabled and the clock is "kombustor stable". Temps are fine aswell. 65C max.

Is this because of the regestry thing? EnableULS or something like that? Remember doing it earlier, but I have used one card for a while because it gives me a more stable fps in COD:BO for some reason.

I have taken 3 screenshots at the exact same location on a map. FPS is showing:
133FPS -> One card at 950/1100
116FPS -> TWO cards at 950/1100
90 FPS (or less) -> Both cards stock

Kombustor gives me 94 fps avg on one and 160 fps with two cards (both options are OC)

What would you guys do? All the screens are taket with a AMD 1090T @ 4.3GHz with NB at 3GHz.

Sell both cards and buy a 6950 and unlock it to 6970? I ONLY play COD-games btw.

Don't give me the 60fps bull**** and tell me that the eye only can see 24fps etc. I don't care about your needs when it comes to smootness. I need it to run over 120fps with my 120hz monitor to be satisfied.
Less is More
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire Radeon HD 6850 Kingston Hyper X 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex II 60GB Windows 7 Ultimate 64bit Samsung 2233rz 120hz Corsair HX 750w 
CaseMouseMouse Pad
Antec Three Houndred Intelli 1.1 Steelseries Qck heavy 
  hide details  
Reply
Less is More
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire Radeon HD 6850 Kingston Hyper X 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex II 60GB Windows 7 Ultimate 64bit Samsung 2233rz 120hz Corsair HX 750w 
CaseMouseMouse Pad
Antec Three Houndred Intelli 1.1 Steelseries Qck heavy 
  hide details  
Reply