Overclock.net › Forums › AMD › AMD - General › Playing with fsb
New Posts  All Forums:Forum Nav:

Playing with fsb - Page 2

post #11 of 48
Just remove the battery on the motherboard for a minute or so. Make sure you ground yourself first by touching your power supply or a metal part of your case
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
post #12 of 48
Quote:
Originally Posted by cuxis View Post
there is a jumper clear rtc
That sounds like it, move it across a pin leave a a few seconds then move it back. Power on, job done!

Your BIOS setting will reset to default so you'll have to re-enter any values you entered manually.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #13 of 48
Quote:
Originally Posted by cuxis View Post
i cant get to bios it doesnt boot it only shows black screen and thats it
well then open up your cabinet and clear cmos jumper. do it the way that others in here have suggested you.
The Simple One
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x2 260 @3.2GHz Gigabyte GA-78LMT-S2P (Rev. 3.1) HIS IceQ Radeon 5670 1GB GDDR5 Corsair ValueSelect 1x4GB DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue 160GB Sony Optiarc AD-7240S Stock Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VA503m Microsoft PS/2 Corsair CX430V2 Cooler Master Elite 311 
MouseMouse PadAudio
Microsoft PS/2 Generic Logitech Z110 
  hide details  
Reply
The Simple One
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x2 260 @3.2GHz Gigabyte GA-78LMT-S2P (Rev. 3.1) HIS IceQ Radeon 5670 1GB GDDR5 Corsair ValueSelect 1x4GB DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue 160GB Sony Optiarc AD-7240S Stock Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VA503m Microsoft PS/2 Corsair CX430V2 Cooler Master Elite 311 
MouseMouse PadAudio
Microsoft PS/2 Generic Logitech Z110 
  hide details  
Reply
post #14 of 48
Thread Starter 
i followed the steps in my user manual but it didnt do anything i still cant boot even the little speaken doesnt go off
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
post #15 of 48
Have you switched it off at the wall to discharge the PSU. If not give that a go and do a clear cmos at the same time. Remember to put the jumper back to the normal position, as that will cause it not to boot also.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #16 of 48
Thread Starter 
yes i pulled the power cord out of the psu and try to clear cmos but no luck
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
post #17 of 48
Thread Starter 
i tried to boot without the cpu for curiosity and its the same
maybe somethings wrong with the cpu
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
post #18 of 48
Quote:
Originally Posted by cuxis View Post
i tried to boot without the cpu for curiosity and its the same
maybe somethings wrong with the cpu
Of course it's not gonna boot without a cpu.

I don't trust a clear CMOS using the jumper, it failed on me lots of times before, especially on lower end motherboards. Read what I suggested earlier, it works for me everytime.
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
post #19 of 48
Thread Starter 
but it the same when i take the cpu out as when i have the cpu inseted
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II B55 ASUS M4N68T-M V2 Integrated GeForce 7025 DDR3 
Hard DriveOS
WD 500gb Windows 7 
  hide details  
Reply
post #20 of 48
Try the removing the memory and try again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Playing with fsb