Overclock.net › Forums › Graphics Cards › AMD/ATI › [HD5870] FPS drop issue
New Posts  All Forums:Forum Nav:

[HD5870] FPS drop issue - Page 2

post #11 of 18
if this problem occurs only with that game, then re-install may work
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by Llyr View Post
I'll try that.



Hmm, is there any way to fix this ?
Yeah it is , you will have to buy those parts again thats just in the worst case scenario like it happened to me random freezes, BSOD ,etc . I changed the PSU and voila!!! everything is back to normal

Have you tried to update your drivers to the latest AMD catalyst available (11.1)???

Anyways i will recommend that you defrag your HDD if the issue continues then check your ram with memtest86+( IMPORTANT NOTE: EVERYTHING HAS TO BE ON STOCK VOLTAGES/FRECUNECIES) here:

USB stick
http://www.memtest.org/download/4.20....installer.zip

CD iso
http://www.memtest.org/download/4.20...+-4.20.iso.zip

Boot from USB drive or CD and let the test run for about 5-7 hours then check if every test is completed succesfully then your ram is ok.

If the issue persists then try to run the game from another HDD.
    
CPUMotherboardGraphicsRAM
4690k @ 4.2 GHz GA-Z97X-UD3H-BK Gigabyte GTX 970 G1 Gaming @ 1178/1753/1329 Mhz Kingston HyperX Fury 8GB @1866 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston Hyper 3K 240GB SSD Seagate Barracuda 1TB @ 7200 RPM Hitachi UltraStar 1TB @7200 RPM Samsung OEM DVD RW 24X 
CoolingOSMonitorKeyboard
Hyper 212 EVO + CM Arctic Fusion 400 Windows 7 Ultimate / Ubuntu 14.04 x64 Dell U2414H Logitech G15 
PowerCaseMouseAudio
Corsair RM750 CM HAF 932 Logitech M105 Sony headphones xD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4690k @ 4.2 GHz GA-Z97X-UD3H-BK Gigabyte GTX 970 G1 Gaming @ 1178/1753/1329 Mhz Kingston HyperX Fury 8GB @1866 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston Hyper 3K 240GB SSD Seagate Barracuda 1TB @ 7200 RPM Hitachi UltraStar 1TB @7200 RPM Samsung OEM DVD RW 24X 
CoolingOSMonitorKeyboard
Hyper 212 EVO + CM Arctic Fusion 400 Windows 7 Ultimate / Ubuntu 14.04 x64 Dell U2414H Logitech G15 
PowerCaseMouseAudio
Corsair RM750 CM HAF 932 Logitech M105 Sony headphones xD 
  hide details  
Reply
post #13 of 18
This thread is blowing my mind.

He already mentioned SMART telling him the harddrives bad and needs replacing, and the symptoms are that of a dying harddrive.

Why is everyone going on about other crap when theres an obvious problem being outlined and staring everyone in the face?

Replace the bloody harddrive.
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #14 of 18
If you're still having problem try rolling back to 10.12 or 10.11 drivers. My 5850 started having issues with 11.1, rolled back to 10.12 and my issues stopped.

Quote:
Originally Posted by Cyph3r View Post
This thread is blowing my mind.

He already mentioned SMART telling him the harddrives bad and needs replacing, and the symptoms are that of a dying harddrive.

Why is everyone going on about other crap when theres an obvious problem being outlined and staring everyone in the face?

Replace the bloody harddrive.
I made a thread about similar issues with my 5850 and everyone said it was my HDD too, after rolling back drivers my issues stopped. I even tried moving my steam folder from my TB to my main drive and the problems still persisted.

Edit: I didn't think it was a Driver issue because that was the first issue I have ever had with AMD's drivers.
Edited by Kratthew D. Kraids - 2/12/11 at 8:35am
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by Cyph3r View Post
This thread is blowing my mind.

He already mentioned SMART telling him the harddrives bad and needs replacing, and the symptoms are that of a dying harddrive.

Why is everyone going on about other crap when theres an obvious problem being outlined and staring everyone in the face?

Replace the bloody harddrive.
The issue its his HDD but he´s asking for other stuff so i just trying to help , if he can´t afford a new hdd now maybe trying defragmentation is a good choice at least for a limited life span a month max.

Edit.
Quote:
Originally Posted by Kratthew D. Kraids View Post
If you're still having problem try rolling back to 10.12 or 10.11 drivers. My 5850 started having issues with 11.1, rolled back to 10.12 and my issues stopped.



I made a thread about similar issues with my 5850 and everyone said it was my HDD too, after rolling back drivers my issues stopped. I even tried moving my steam folder from my TB to my main drive and the problems still persisted.

Edit: I didn't think it was a Driver issue because that was the first issue I have ever had with AMD's drivers.
But he´s telling us that S.M.A.R.T is showing that his HDD is going to die soon.
Edited by deadjc - 2/12/11 at 9:20am
    
CPUMotherboardGraphicsRAM
4690k @ 4.2 GHz GA-Z97X-UD3H-BK Gigabyte GTX 970 G1 Gaming @ 1178/1753/1329 Mhz Kingston HyperX Fury 8GB @1866 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston Hyper 3K 240GB SSD Seagate Barracuda 1TB @ 7200 RPM Hitachi UltraStar 1TB @7200 RPM Samsung OEM DVD RW 24X 
CoolingOSMonitorKeyboard
Hyper 212 EVO + CM Arctic Fusion 400 Windows 7 Ultimate / Ubuntu 14.04 x64 Dell U2414H Logitech G15 
PowerCaseMouseAudio
Corsair RM750 CM HAF 932 Logitech M105 Sony headphones xD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4690k @ 4.2 GHz GA-Z97X-UD3H-BK Gigabyte GTX 970 G1 Gaming @ 1178/1753/1329 Mhz Kingston HyperX Fury 8GB @1866 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston Hyper 3K 240GB SSD Seagate Barracuda 1TB @ 7200 RPM Hitachi UltraStar 1TB @7200 RPM Samsung OEM DVD RW 24X 
CoolingOSMonitorKeyboard
Hyper 212 EVO + CM Arctic Fusion 400 Windows 7 Ultimate / Ubuntu 14.04 x64 Dell U2414H Logitech G15 
PowerCaseMouseAudio
Corsair RM750 CM HAF 932 Logitech M105 Sony headphones xD 
  hide details  
Reply
post #16 of 18
Quote:
Originally Posted by deadjc View Post
But he´s telling us that S.M.A.R.T is showing that his HDD is going to die soon.
He could just transfer his data to a backup drive then if he has one.
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
post #17 of 18
Thread Starter 
I'll replace my HDD, thanks everyone.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K B85M-E R9 280X 8GB OCZ Gold 1333Mhz 
Hard DriveHard DriveOSMonitor
Seagate 1TB WD caviar black Windows 7 LG W2353V 
PowerCaseMouseMouse Pad
Corsair 550VX NZXT Phantom Razer Tron Gaming Mouse Razer Goliathus Speed 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K B85M-E R9 280X 8GB OCZ Gold 1333Mhz 
Hard DriveHard DriveOSMonitor
Seagate 1TB WD caviar black Windows 7 LG W2353V 
PowerCaseMouseMouse Pad
Corsair 550VX NZXT Phantom Razer Tron Gaming Mouse Razer Goliathus Speed 
  hide details  
Reply
post #18 of 18
Quote:
Originally Posted by Llyr View Post
I'll replace my HDD, thanks everyone.
No problem thats one of the good things of this forum everyone helps each other.
    
CPUMotherboardGraphicsRAM
4690k @ 4.2 GHz GA-Z97X-UD3H-BK Gigabyte GTX 970 G1 Gaming @ 1178/1753/1329 Mhz Kingston HyperX Fury 8GB @1866 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston Hyper 3K 240GB SSD Seagate Barracuda 1TB @ 7200 RPM Hitachi UltraStar 1TB @7200 RPM Samsung OEM DVD RW 24X 
CoolingOSMonitorKeyboard
Hyper 212 EVO + CM Arctic Fusion 400 Windows 7 Ultimate / Ubuntu 14.04 x64 Dell U2414H Logitech G15 
PowerCaseMouseAudio
Corsair RM750 CM HAF 932 Logitech M105 Sony headphones xD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4690k @ 4.2 GHz GA-Z97X-UD3H-BK Gigabyte GTX 970 G1 Gaming @ 1178/1753/1329 Mhz Kingston HyperX Fury 8GB @1866 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston Hyper 3K 240GB SSD Seagate Barracuda 1TB @ 7200 RPM Hitachi UltraStar 1TB @7200 RPM Samsung OEM DVD RW 24X 
CoolingOSMonitorKeyboard
Hyper 212 EVO + CM Arctic Fusion 400 Windows 7 Ultimate / Ubuntu 14.04 x64 Dell U2414H Logitech G15 
PowerCaseMouseAudio
Corsair RM750 CM HAF 932 Logitech M105 Sony headphones xD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [HD5870] FPS drop issue