post #1 of 1
Thread Starter 
Spoiler: ***. Clearing CMOS means you have to confirm the settings are changed and crap and you have to enter BIOS to fix things up. That's why 1 LED is still lit. Couple that with the fact that I hooked my system up to my 19" monitor which I'm not very good at using for changing inputs. My 2707 I know how to change all the time for PS3 usage, but dang. Had I hit the right button, then I could've seen that the display was working all this time and it said to hit "DEL" to continue into BIOS.

See I knew I was missing something OBVIOUS.



First off. I owned this board for 5 years. I know it VERY well. 2 years ago I acquired a second board from my friend (we built identical systems). I put it in my parents machine. I know it's a picky board with PSUs and RAM and you gotta make sure you plug EVERYTHING in.

6 months ago I splurged on an i7 system and put my Opteron rig into my parents' tower, thus leaving the older Athlon 3000+ sitting here.

Last week I got a new PSU which I put into my i7 rig and pulled the old Seasonic 600W out. mind you this 600W PSU worked on my i7 and my dual core opteron and my older 3700+ which I sold, and the DFI board never had problems.

Well I pulled the DFI Board out with an older 3000+ chip and plugged everything into my 600W PSU. I've tried clearing CMOS, using a PCI graphics card which I used since 2005 as a temp card when building new systems.

Bottom line is this CPU and board and RAM were my parents' system up til 6 months ago when I pulled it out. Unless I completely destroyed it while unscrewing it, I don't see how it would break.

Quote:
4 LED's on = Power applied, checking CPU
3 LED's on = Cpu has been detected ok, checking RAM
2 LED's on = RAM has been detected ok, checking VGA
1 LED on = VGA been detected ok, entering BIOS
0 LED's on = System has booted to the Operating System
1 LED = VGA OK, but I never know if it means VGA is confirmed OK, or its still looking for VGA, so I went and bought a GF 8400 yesterday. PCI-e. Same 1 LED. It could be I bought a POS from Fry's (it wasn't an open box item), but you never know. I'm willing to bet the two graphics cards are ok because I see no reason for my old Voodoo 3 to break since I last used it when building my i7 system.

Basically I'm at the last step. CPU's obviously working. RAM is too because I get from 4 to 3, to 2, to 1 LED.

It just can't POST. Bad hard drive? Do you need a working HD to POST? I disconnected my 7200.10, but it still doesn't beep.

I double check, rechecked everything.
1) 24-pin
2) 4-pin
3) 12v molex
4) 5v
5) CPU fan plugged in, but it's a 2 wire without RPM sensing, so I pulled it (I have a giant HS anyway... XP-120) and tried plugging in a separate fan with RPM sensing into the CPU fan plug just to get it spinning to make sure it's ok.
6) PS/2 keyboard in and out doesn't make a diff
7) HDD plugged or unplugged (SATA) no go.
8) Tried 1 stick of RAM only.
9) Tried PCI Voodoo 3. No Go.
10) Tried GF 8400 PCI-e in 1st AND 2nd PCI-e x16 slots. No go.
11) Clear CMOS many times.

Ugh. I'm just clueless. The last time I couldn't get this board to boot I found out I forgot the 4 pin connector. I really don't know what I'm missing. Either I'm missing something obvious here, or.... my board is fvcked. Because honestly I feel stupid for posting this. In 5 years with this board and working with 2 of them, I've never had a problem I couldn't solve. I always got frustrated with people goign "ZOMG I have 4 LEDs, what's wrong?" when they obviously lack a 24 pin PSU or something. But here I am getting frustrated with myself because there must be something I'm missing.... Gah.
Edited by dmo580 - 2/9/11 at 1:42pm