Overclock.net › Forums › Intel › Intel Motherboards › Network Is Slow to Connect
New Posts  All Forums:Forum Nav:

Network Is Slow to Connect

post #1 of 5
Thread Starter 
Hi:

I am not sure if this is a motherboard issue or a driver issue. I have noticed that on my new GA-P67A-UD7 that once I start up Windows 7 it takes several seconds for the network to start working. So if I start up Outlook for example it waits for the network to connect before it opens.

It wasn't this way on my previous Gigabyte board. Once Windows was loaded I could use the network and go online. I have the latest drivers (just out today from Gigabyte's site). Has anyone else noticed this? Is there any way to get it to load or be recognized faster. I am not sure what is going on.

Thanks, Kent
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
post #2 of 5
Do you have the latest bios for your board?
post #3 of 5
Thread Starter 
Hmmmm. Thanks for the idea d-block. No I don't. I have been thinking about updating the BIOS but have been waiting for one that everyone likes and I didn't want to mess up my stable overclock. I didn't see anything about network fixes in the BIOS info. Do you know if sometimes there are fixes that are not listed. I suppose it is always possible but is it common. I'll give it a try sometime soon. Thanks again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
post #4 of 5
Also check your start up processes. It may be set for Automatic(Delayed), which means it waits about 30secs or so after startup to initialize.
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
post #5 of 5
Thread Starter 
I tried the newest BIOS and that did not help.

Rebelord: Also thanks for the idea but there were no network services set to automatic delay.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Network Is Slow to Connect