Overclock.net › Forums › Intel › Intel CPUs › HELP, just moved computer to new case.. wont load ?
New Posts  All Forums:Forum Nav:

HELP, just moved computer to new case.. wont load ?

post #1 of 2
Thread Starter 
Sorry IK this is the wrong area.. where 2 put it ?

BOOTMGR is missing, so I go 2 bios, only 1 boot device on the list, normaly theres 3, but 3/3 HD detected... How I fix? Please
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #2 of 2
Thread Starter 
Fixed it, DVD drive wasnt plugged in, not sure how tha tworks, but wewt.

New Case xD
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › HELP, just moved computer to new case.. wont load ?