Overclock.net › Forums › AMD › AMD CPUs › Asus M4A89TD Pro with CPU LED error indicator - looking for troubleshooting advice
New Posts  All Forums:Forum Nav:

Asus M4A89TD Pro with CPU LED error indicator - looking for troubleshooting advice

post #1 of 5
Thread Starter 
Hey,

So I posted here a couple of days ago because I bought a brand new build (detailed in my sig) all from newegg, and the CPU had a deep scratch on it where the CPU meets the heatsink. I decided to try it out anyway to see if it was OK or not.

Well after getting everything put together the CPU on board LED is on solid red, indicating a CPU error. So I guess the CPU was not OK...

I am going to RMA the CPU I guess.

I am just wanting to know if there is anything else I can do to troubleshoot other pieces of hardware while I have it all put together, or even something to try to make the CPU work (I am RMA'ing it either way, but I would like to see the BIOS if possible to ensure everything else is OK.

This is my first full build from scratch so I am hoping there is something I can do to test the other pieces of hardware. Any suggestions on something else I should do before taking the CPU out and sending it back?

Thanks
Sprite Brain
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz ASUS M4A89TD PRO/USB3 AM3 AMD 890FX X-Fire'd Radeon HD 6870's 1GB 256-bit DDR5 G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
Crucial SSD 64GB & 2 x HITACHI 2TB 7200 RPM RAID 1 ASUS 24x dvd-r & HP 24x dvd-r SATA & Lightscribe Windows 7 Pro 64 bit 2 x ASUS VH236H (3rd soon) 
KeyboardPowerCaseMouse
TBD CORSAIR CMPSU-750HX 750W ATX12V / EPS12V Antec Three Hundred Black Steel ATX Mid Tower TBD 
  hide details  
Reply
Sprite Brain
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz ASUS M4A89TD PRO/USB3 AM3 AMD 890FX X-Fire'd Radeon HD 6870's 1GB 256-bit DDR5 G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
Crucial SSD 64GB & 2 x HITACHI 2TB 7200 RPM RAID 1 ASUS 24x dvd-r & HP 24x dvd-r SATA & Lightscribe Windows 7 Pro 64 bit 2 x ASUS VH236H (3rd soon) 
KeyboardPowerCaseMouse
TBD CORSAIR CMPSU-750HX 750W ATX12V / EPS12V Antec Three Hundred Black Steel ATX Mid Tower TBD 
  hide details  
Reply
post #2 of 5
If you had a Sempron you could slap it in there and try everything else out. Otherwise, not going to get far without a brain.

Was the CPU an open-box item?
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
post #3 of 5
The problem is one of 3 things.
1) MOBO.
2) PSU.
3) CPU.
Now you need a working cpu to test the mobo or cpu and you need a PSU.
The reason I have PSU is that it could be bad. It may not be putting enough AMPS or the right Voltage out to run the system.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #4 of 5
Does it post at all, try holding down the memok buttobn for a few seconds, resetting the bios using the jumper...


And as for a scratch on the CPU outer case, its always possible that enough force was transmitted through into the glass type material that holds the delicates, to maybe break some connections, but probably not, but what do I know...
Edited by Mit Namso - 2/10/11 at 12:26pm
Car replacement
(13 items)
 
  
CPUMotherboardGraphicsRAM
pII x4 40 @ 3.72GHz NB @ 2.79GHz M4A89gtd PRO/USB3 Sapphire 6950 2GB nonRef 950/1520 @1.2V 4GB Gskill DDR3 CL7eco @1656 6-8-6-20-24-1T 
Hard DriveOSMonitorPower
WD Black 640GB SATA3 Windows 7 Ultimate BenQ 24" G2420HD 1920x1080 SeaSonic M12II 520W 
Case
TV stand on wheels + cardboard door 
  hide details  
Reply
Car replacement
(13 items)
 
  
CPUMotherboardGraphicsRAM
pII x4 40 @ 3.72GHz NB @ 2.79GHz M4A89gtd PRO/USB3 Sapphire 6950 2GB nonRef 950/1520 @1.2V 4GB Gskill DDR3 CL7eco @1656 6-8-6-20-24-1T 
Hard DriveOSMonitorPower
WD Black 640GB SATA3 Windows 7 Ultimate BenQ 24" G2420HD 1920x1080 SeaSonic M12II 520W 
Case
TV stand on wheels + cardboard door 
  hide details  
Reply
post #5 of 5
Thread Starter 
The CPU was new, but I suspect it was someone else's RAM to newegg. No way it would have made it out of the lab from AMD (I hope).

It also looked to me like there had been thermal paste on it previously.

I have already sent it back so too late to try suggestions unfortunately.

As to it being a mobo or psu issue, I hope not. I did RMA the psu too though for a modular one, so if it is still broken after that I guess that just leaves the mobo.
But when I turned it on before, all fans worked fine, and case leds too. Two onboard leds came on - one green one to indicate power and the red one indicating CPU failure.

Plus no beeps that indicate other errors.

So I am fairly certain it was the CPU. Will find out soon enough (not soon enough but what can I do)
Sprite Brain
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz ASUS M4A89TD PRO/USB3 AM3 AMD 890FX X-Fire'd Radeon HD 6870's 1GB 256-bit DDR5 G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
Crucial SSD 64GB & 2 x HITACHI 2TB 7200 RPM RAID 1 ASUS 24x dvd-r & HP 24x dvd-r SATA & Lightscribe Windows 7 Pro 64 bit 2 x ASUS VH236H (3rd soon) 
KeyboardPowerCaseMouse
TBD CORSAIR CMPSU-750HX 750W ATX12V / EPS12V Antec Three Hundred Black Steel ATX Mid Tower TBD 
  hide details  
Reply
Sprite Brain
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz ASUS M4A89TD PRO/USB3 AM3 AMD 890FX X-Fire'd Radeon HD 6870's 1GB 256-bit DDR5 G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
Crucial SSD 64GB & 2 x HITACHI 2TB 7200 RPM RAID 1 ASUS 24x dvd-r & HP 24x dvd-r SATA & Lightscribe Windows 7 Pro 64 bit 2 x ASUS VH236H (3rd soon) 
KeyboardPowerCaseMouse
TBD CORSAIR CMPSU-750HX 750W ATX12V / EPS12V Antec Three Hundred Black Steel ATX Mid Tower TBD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • Asus M4A89TD Pro with CPU LED error indicator - looking for troubleshooting advice
Overclock.net › Forums › AMD › AMD CPUs › Asus M4A89TD Pro with CPU LED error indicator - looking for troubleshooting advice