Overclock.net › Forums › Intel › Intel Motherboards › motherboard died?
New Posts  All Forums:Forum Nav:

motherboard died? - Page 4

post #31 of 48
I wonder if the OP put spacers between mounting point and his motherboard. The motherboard is either grounded or broken. FYI, Asrock is no longer part of Asus anymore. Asus and Pegatron split.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #32 of 48
Quote:
Originally Posted by anoob View Post
I wonder if the OP put spacers between mounting point and his motherboard.
That would be a great fail xD
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
post #33 of 48
Thread Starter 
the case came with 6 standoffs already installed, so i installed the other 3 in hopefully the right spots. i have spare standoffs, should i put a new batch in? can it be possible they are broken?

is the asus split thing gonna hurt me if i need to rma?
post #34 of 48
Is this your memory?? http://www.newegg.com/Product/Produc...82E16820231425

IF it is, it might be that there's a compatibility issue between your Mobo and the RAM ( that RAM is not on ASROCK'S memory support list for the board......http://www.asrock.com/mb/memory.asp?...P67%20Extreme6).

I had exactly the same problem with a Gigabyte board and GSKILL RAM ( a different module runs just fine in the board.... same speed, same timings....), and it had the same symptoms you're describing.

Do you have another set of RAM that you could try?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #35 of 48
Thread Starter 
yep thats the ram. i tried taking BOTH sticks out and running it without any ram, and nothing changed. still couldnt even get it past that first 1/4 of a second.

nope, ive only got dd2 on my old comp which isnt compatible with my asrock board
post #36 of 48
Where did you buy the RAM, and how long have you had it?


There's a chance you might be able to RMA the RAM, and get different module.

There's no assurance that the RAM is your problem, but it was for me on more than one brand of motherboard ( both with GSKILL RAM ).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #37 of 48
Thread Starter 
yeah i can return the ram tomorrow, ive had it for 6 days.

i bought it from a place called MSY in australia. if i run the pc with no ram at all, it should still get into bios, right?
post #38 of 48
Nope.. it won't boot without RAM...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #39 of 48
Thread Starter 
shouldnt it at least turn on without turning itself off in 1/2 a second??
post #40 of 48
What does the little LCD poster say? On/off power cycle is usually the psu. Motherboard don't tend do that. They tend to stay on. With this board it will most like have the instant FF. But on/off tells me its more than likely a psu problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › motherboard died?