Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 580 artifact in windows.
New Posts  All Forums:Forum Nav:

gtx 580 artifact in windows.

post #1 of 12
Thread Starter 
i have gtx 580 in sli, now for the pass few day i have noticed twice artifact in my windows screen. The screen becomes full of colorfull pixels blinking like artifacts but it goes away after a few second. This morning it happens when my pc was running all night and i moved the mouse to wake the monitor from sleep (not the pc) my screen became full of this pixel artifact. I really got because the last time i saw this was with my 6800 ultra and i had to rma because it never went away.

Other than that i do not get any artifacts in games or in windows. I cannot reproduce the same effect because it been happening randomly.

anyone have had this before
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #2 of 12
My gtx 460 just resently did the same.
I could watch a video but if I opened a pic in WPV it would be full of artifacts and it would transfer the desktop and everything else.
When i ran ATItool or furmark it would artifact immediately.

I would run some tests on each card separately.

I RMA'd mine and they are sending a new card.
Once it arrives I''ll try to find out from Asus what the problem was with the old card.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #3 of 12
I had this happen with an 8800GTX, an RMA fixed it. Any time I had it happen with video cards in the past (unoverclocked), it has been because they were circling the drain.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2500k Asrock P67 Extreme6 HD 5870 Eyefinity 6 x2 Gigabyte GV-R5876P-2GD-B G.Skill Ripjaws 1333 4GB x 4 
Hard DriveOSMonitorKeyboard
OCZ RevoDrive x2 240GB Windows 7 x64 Ultimate 6x 23" Samsung MD230 (MD230x6) Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Antech HCP-1200 Little Devil PC-V8 Logitech G700 Belkin Gel 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2500k Asrock P67 Extreme6 HD 5870 Eyefinity 6 x2 Gigabyte GV-R5876P-2GD-B G.Skill Ripjaws 1333 4GB x 4 
Hard DriveOSMonitorKeyboard
OCZ RevoDrive x2 240GB Windows 7 x64 Ultimate 6x 23" Samsung MD230 (MD230x6) Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Antech HCP-1200 Little Devil PC-V8 Logitech G700 Belkin Gel 
  hide details  
Reply
post #4 of 12
This happened to Me When I had a Geforce 7800GTX, RMA'd It they sent me a new one. The problem could be with just one card though, try to figure out which card is causing the Artifacts to appear.
post #5 of 12
Try a different monitor and try the cards in a different computer.
un-overkill
(16 items)
 
Hadron 290x
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2695v3 Asus X99 Workstation Titan X Pascal Titan X Pascal 
RAMHard DriveHard DriveHard Drive
128GB Samsung 2133mhz ECC Samsung 950 Pro 512GB 3x Samsung 1TB SSD 1x 1.92TB SSD 
CoolingOSMonitorKeyboard
Corsair H105 Win10 x64 Acer Predator X34 Logitech G710+ 
PowerCaseMouseAudio
LEPA G1600 Corsair Air 540 Logitech G700S Bose 
CPUMotherboardGraphicsRAM
i5-4670k ASRock Z87E-ITX R9 290x 8GB Dominator 2Ghz CL9 
Hard DriveHard DriveCoolingOS
Samsung 250GB SSD Seagate 3TB  EVGA ACX ITX Win8.1 ENT 64 
MonitorCase
Dell U2412H EVGA Hadron Air 
  hide details  
Reply
un-overkill
(16 items)
 
Hadron 290x
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2695v3 Asus X99 Workstation Titan X Pascal Titan X Pascal 
RAMHard DriveHard DriveHard Drive
128GB Samsung 2133mhz ECC Samsung 950 Pro 512GB 3x Samsung 1TB SSD 1x 1.92TB SSD 
CoolingOSMonitorKeyboard
Corsair H105 Win10 x64 Acer Predator X34 Logitech G710+ 
PowerCaseMouseAudio
LEPA G1600 Corsair Air 540 Logitech G700S Bose 
CPUMotherboardGraphicsRAM
i5-4670k ASRock Z87E-ITX R9 290x 8GB Dominator 2Ghz CL9 
Hard DriveHard DriveCoolingOS
Samsung 250GB SSD Seagate 3TB  EVGA ACX ITX Win8.1 ENT 64 
MonitorCase
Dell U2412H EVGA Hadron Air 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Gyro View Post
My gtx 460 just resently did the same.
I could watch a video but if I opened a pic in WPV it would be full of artifacts and it would transfer the desktop and everything else.
When i ran ATItool or furmark it would artifact immediately.

I would run some tests on each card separately.

I RMA'd mine and they are sending a new card.
Once it arrives I''ll try to find out from Asus what the problem was with the old card.

Good luck

Gyro
i'll ran furmark and see what i get. i hate RMA . i read about an easy fix, just turn off your pc and psu for a couple of minutes and back on. This has fix the problem for everyone getting artifact. My problem is not serious at the moment since it only has happen twice but my last choice would be rma.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #7 of 12
happened to one of my 580's, had to RMA, but all is good now
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Sircles View Post
happened to one of my 580's, had to RMA, but all is good now
Did it happened that it didn't go away, or just like me. Did the problem became serious?

like i said the games run fine no artifact and i have seen it twice in one week. Would like to know from you if it started the same way and then became a everyday issue?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #9 of 12
it was fine unless i was running things that put heavy load on the cards, i.e. games, but then just happened all the time. its just best to RMA it now mate, dont wait for it to get worse
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Sircles View Post
it was fine unless i was running things that put heavy load on the cards, i.e. games, but then just happened all the time. its just best to RMA it now mate, dont wait for it to get worse
happened to me. wouldnt even play vlc without skipping
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 580 artifact in windows.