post #11 of 11
I just had this problem, searched the internet to no avail.. Decided to go play around in the BIOS a bit, and under On-board devices I went to Front Panel Audio and switched the settings from HD to AC97 and now I have sound.thumb.gif