Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › hdd not detected after ocverclocking to 30%
New Posts  All Forums:Forum Nav:

hdd not detected after ocverclocking to 30%

post #1 of 12
Thread Starter 
I was playing mafia 2 on my pentium 4 2.93 ghz and it worked like hell.
So i thought to overclock the cpu to 30%. the computer restarted but from then on my 500gb seagate hard disk which has windows 7 installed is not detected in BIOS. the bios tries to detect it, which consumes nearly 5 min to start.
i had another ahrd drive of 40 gb, on which i had to again install win 7, now posting frm. I wanted to know where the problem went and wats the solution. Has the hard drive been damaged.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2quad q9300 Asus p5kpl-am ps Sapphire hd5750 2gb DDR2 
Hard DriveOptical DriveOSMonitor
seagate,western digital and toshiba Sony DVD combo drive Windows xp sp3 Hp CRT monitor 
PowerCase
Cooler Master gx 550watt Compaq Presario Stock 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2quad q9300 Asus p5kpl-am ps Sapphire hd5750 2gb DDR2 
Hard DriveOptical DriveOSMonitor
seagate,western digital and toshiba Sony DVD combo drive Windows xp sp3 Hp CRT monitor 
PowerCase
Cooler Master gx 550watt Compaq Presario Stock 
  hide details  
Reply
post #2 of 12
OK well,

Deep breath for this one I think,

1. Your processor isn't the best for overclocking

2. The processor is on the minimum required for mafia 2, it's going to run slow

3. What motherboard are you using, dropping a processor on a 30% overclock prior to testing isn't good.

4. What happens when you drop your overclock to a more reasonable OC?

Comps
post #3 of 12
Quote:
Originally Posted by compuman145 View Post
OK well,

Deep breath for this one I think,

1. Your processor isn't the best for overclocking

2. The processor is on the minimum required for mafia 2, it's going to run slow

3. What motherboard are you using, dropping a processor on a 30% overclock prior to testing isn't good.
4. What happens when you drop your overclock to a more reasonable OC?

Comps
What he said... ^^

BTW you also posted this in the wrong sub-forum.
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by nawnwa View Post
I was playing mafia 2 on my pentium 4 2.93 ghz and it worked like hell.
So i thought to overclock the cpu to 30%. the computer restarted but from then on my 500gb seagate hard disk which has windows 7 installed is not detected in BIOS. the bios tries to detect it, which consumes nearly 5 min to start.
i had another ahrd drive of 40 gb, on which i had to again install win 7, now posting frm. I wanted to know where the problem went and wats the solution. Has the hard drive been damaged.
If it's a sata drive many sata chipsets won't work right with bus overclock from back then. If the 40gb drive is ide then it probably works fine.
Your cpu is bit light for mafia 2 but you should probably throw something 9800gt or 4670ish or higher at the game to use all the candy. If not turn off all the physics and stuff.
Edited by Hephasteus - 2/10/11 at 11:31am
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
post #5 of 12
It's a pentium 4. I doubt it's sata, Pentium 4's were kind of the go between for PATA and SATA drives. But that being said, depending on motherboard it *shouldn't* touch his SATA bus

Comps
post #6 of 12
not sure if real person
post #7 of 12
Quote:
Originally Posted by compuman145 View Post
It's a pentium 4. I doubt it's sata, Pentium 4's were kind of the go between for PATA and SATA drives. But that being said, depending on motherboard it *shouldn't* touch his SATA bus

Comps
Not really pentium 4 478's used ich5 chipset mostly which came with 2 sata 1 ports. Some of the really really really early via and other chipsets didn't include sata but the ich5 had sata and if you bump them 3 to 8 mhz over 200 bus speeds the sata goes wacko. I think most of the pentium 4 775's used ich7 which did a little better. But the clock derivatives on the ich5 if you upped the fsb you would change clock speed on sata by half as much and it would go bye bye.
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
post #8 of 12
Thread Starter 
hey guys thnks for the reply
actaully i just made an account here, wasnt familiar with where to post my thread, so srry for that.
actually in our country a gaming aint a gud option and people dont go for high end stuff.
I have an 8400gs(****ed up overheater), i played amfia 2 on the lowest possible settings.
well i tried alot to get the thing detected.
i have a coolermaster 550w psu, with 44amp on +12v rail.
my cpu used to go gud at 20% overclocking , but u knwo the word greed.
i removed the power cable as SATA to the peripheral connector and the hd got detected.
but now there is a prob going on with my cpu, even when i start the pc it goes to 50 C ( earlier at less than 40 C) . and doesnt comes down, reaching to 70 C. what has caused this problem. and i cleaned the heat sink too. both chasses and heat sink fan at max rpm, still no gains.plz reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2quad q9300 Asus p5kpl-am ps Sapphire hd5750 2gb DDR2 
Hard DriveOptical DriveOSMonitor
seagate,western digital and toshiba Sony DVD combo drive Windows xp sp3 Hp CRT monitor 
PowerCase
Cooler Master gx 550watt Compaq Presario Stock 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2quad q9300 Asus p5kpl-am ps Sapphire hd5750 2gb DDR2 
Hard DriveOptical DriveOSMonitor
seagate,western digital and toshiba Sony DVD combo drive Windows xp sp3 Hp CRT monitor 
PowerCase
Cooler Master gx 550watt Compaq Presario Stock 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by nawnwa View Post
is a prob going on with my cpu, even when i start the pc it goes to 50 C ( earlier at less than 40 C) . and doesnt comes down, reaching to 70 C. what has caused this problem. and i cleaned the heat sink too. both chasses and heat sink fan at max rpm, still no gains.plz reply
You're not going to play mafia 2 on a 8400GS. Hate to disappoint you but it just isn't going to happen. You can get a playable experience on most games but that ain't one of them.

You're temps sound about right if you are overvolting. Those cpu's would idle about 43ish to 48ish with superb cooling and hit mid 60's on the typical setup of the time which usually involved sticking about a pound of copper on it.

A radeon 5550 or a fermi 430 or GT240 is about what ya need. CPU is fine. Put it back stock. You have about 1/4 the graphics processing power you need for that game.
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
Goofy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4850e 2.4Ghz 22 watts 1.1v 1500HT 300FSB Gigabyte GA-M78SM-S2H What I'm Testing 2 2gb Geil PC6400 960MHZ 
Hard DriveOptical DriveOSMonitor
Hitachi 160gb SATA-II Pioneer DVR 111D Redhat Core 12 x86_64, Windows XP HANNspree 20" 1600x900 
KeyboardPowerCaseMouse
Logitec Premium Desktop Mini-Box M3-ATX 120 Watt DC-DC Spire Logitec 
Mouse Pad
Xtrac 
  hide details  
Reply
post #10 of 12
Thread Starter 
i am getting an almost playable experience. plz read the complete post , it aint possible for me to buy a new gpu. well wat should i do for the processor to cool. how to give low voltage to it. when the pc starts it shows 50 c, an remains at it in idle state.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2quad q9300 Asus p5kpl-am ps Sapphire hd5750 2gb DDR2 
Hard DriveOptical DriveOSMonitor
seagate,western digital and toshiba Sony DVD combo drive Windows xp sp3 Hp CRT monitor 
PowerCase
Cooler Master gx 550watt Compaq Presario Stock 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2quad q9300 Asus p5kpl-am ps Sapphire hd5750 2gb DDR2 
Hard DriveOptical DriveOSMonitor
seagate,western digital and toshiba Sony DVD combo drive Windows xp sp3 Hp CRT monitor 
PowerCase
Cooler Master gx 550watt Compaq Presario Stock 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › hdd not detected after ocverclocking to 30%