Overclock.net › Forums › Components › Hard Drives & Storage › HDD Booting Prob. Please Help
New Posts  All Forums:Forum Nav:

HDD Booting Prob. Please Help

post #1 of 5
Thread Starter 
I bought a new motherboard, (Gigabyte GA-MA74GM-S2). When I try to boot with my hard drive, (Hitachi Deskstar 500GB Sata), the system turns on for fraction of a second. I think the HDD may have shorted.

When I try booting from another HDD (Seagate U series 9 IDE), A message appears:

Loading Operating System...

BootMGR is missing

Press Ctrl + Alt + Delete to restart

End Message

When I boot with just DVD and no HDD the operating system will load the files and then freeze
MaxxwireD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750(2.8GHz) 1.5V Asus M3N78-VM ATI Radeon HD 4770 512MB 4GB (2x2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
120GB Hitatachi + 1TB External Seagate 20X DVD±R/±RW Dual Layer Drive Windows 7 Ultimate x64 Benq 20" + Philips 15" 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax Modulated 750watt Raidmax Sagitta II Gaming Case Razer Deathadder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
MaxxwireD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750(2.8GHz) 1.5V Asus M3N78-VM ATI Radeon HD 4770 512MB 4GB (2x2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
120GB Hitatachi + 1TB External Seagate 20X DVD±R/±RW Dual Layer Drive Windows 7 Ultimate x64 Benq 20" + Philips 15" 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax Modulated 750watt Raidmax Sagitta II Gaming Case Razer Deathadder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #2 of 5
If you think the drive is bad then use the disk testing software from the manufactures site. Could be a bad sata/ide cable. Or you just have the device not set to be the first boot device on the boot.
post #3 of 5
Thread Starter 
The Hitachi I know is bad becuase I just tried it again with two different sata cables and my system wouldnt even turn on. The Seagate HDD's jumpers are set to cable select and in the Bios IDE is set to master boot. Raid is disabled as well.
MaxxwireD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750(2.8GHz) 1.5V Asus M3N78-VM ATI Radeon HD 4770 512MB 4GB (2x2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
120GB Hitatachi + 1TB External Seagate 20X DVD±R/±RW Dual Layer Drive Windows 7 Ultimate x64 Benq 20" + Philips 15" 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax Modulated 750watt Raidmax Sagitta II Gaming Case Razer Deathadder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
MaxxwireD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750(2.8GHz) 1.5V Asus M3N78-VM ATI Radeon HD 4770 512MB 4GB (2x2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
120GB Hitatachi + 1TB External Seagate 20X DVD±R/±RW Dual Layer Drive Windows 7 Ultimate x64 Benq 20" + Philips 15" 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax Modulated 750watt Raidmax Sagitta II Gaming Case Razer Deathadder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #4 of 5
What is the ide controller set to, [ide] or [compatible] mode? And is it the first boot device when the bios starts up?
post #5 of 5
Thread Starter 
IDE controller in IDE mode. The First boot device is my DVD-ROM drive.
MaxxwireD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750(2.8GHz) 1.5V Asus M3N78-VM ATI Radeon HD 4770 512MB 4GB (2x2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
120GB Hitatachi + 1TB External Seagate 20X DVD±R/±RW Dual Layer Drive Windows 7 Ultimate x64 Benq 20" + Philips 15" 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax Modulated 750watt Raidmax Sagitta II Gaming Case Razer Deathadder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
MaxxwireD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 7750(2.8GHz) 1.5V Asus M3N78-VM ATI Radeon HD 4770 512MB 4GB (2x2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
120GB Hitatachi + 1TB External Seagate 20X DVD±R/±RW Dual Layer Drive Windows 7 Ultimate x64 Benq 20" + Philips 15" 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax Modulated 750watt Raidmax Sagitta II Gaming Case Razer Deathadder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › HDD Booting Prob. Please Help