Overclock.net › Forums › Video Games › PC Gaming › Company of heroes issues after re-install
New Posts  All Forums:Forum Nav:

Company of heroes issues after re-install

post #1 of 3
Thread Starter 
Hi,

I installed Company of heroes gold edition again last night after a reformat, it is a legit copy and serial. But when I load it I get asked to verify my CD and it won't work. Is there a way to disable this check? Normally I crack all my games to avoid constant disc swapping and/or damage to my discs, is there a crack? I cant find one for my version (2.601). Any help appreciated.

Thanks in advance.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090t Black Edition Gigabyte GA-870A-UD3 NVIDIA GeForce GT 240 8gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x Samsung 2tb + 2x Hitachi 2tb External 2x BENQ DVD Writer Windows 7 Ultimate 64-bit 24" AOC 2434 LCD + Viewmaster 15" LCD Layoff scr 
KeyboardPowerCaseMouse
Logitech MK 240 Wireless Vantec iON2 600w GIGABYTE Setto II 142 Logitech MK240 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090t Black Edition Gigabyte GA-870A-UD3 NVIDIA GeForce GT 240 8gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x Samsung 2tb + 2x Hitachi 2tb External 2x BENQ DVD Writer Windows 7 Ultimate 64-bit 24" AOC 2434 LCD + Viewmaster 15" LCD Layoff scr 
KeyboardPowerCaseMouse
Logitech MK 240 Wireless Vantec iON2 600w GIGABYTE Setto II 142 Logitech MK240 Wireless 
  hide details  
Reply
post #2 of 3
patch it all the way to current and sign in to your online account
Current system
(15 items)
 
  
CPUMotherboardGraphicsRAM
1055T 4Ghz hopefully not dead Asus M4A89TD Pro/USB3 Dead CrossfireX Gigabyte 5770SO 2X2gb Gskill RipJaw 1600mhz 6-7-6-18-1T 
Hard DriveHard DriveCoolingOS
1Tb WD caviar Black 400Gb WD Black Media XSPC Rasa 750 RS240 W7 x64 
KeyboardPowerMouseMouse Pad
Razer Lycosa Corsair HX750 Razer Leichesis Razer Goliathus Omega 
  hide details  
Reply
Current system
(15 items)
 
  
CPUMotherboardGraphicsRAM
1055T 4Ghz hopefully not dead Asus M4A89TD Pro/USB3 Dead CrossfireX Gigabyte 5770SO 2X2gb Gskill RipJaw 1600mhz 6-7-6-18-1T 
Hard DriveHard DriveCoolingOS
1Tb WD caviar Black 400Gb WD Black Media XSPC Rasa 750 RS240 W7 x64 
KeyboardPowerMouseMouse Pad
Razer Lycosa Corsair HX750 Razer Leichesis Razer Goliathus Omega 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by MemorableC View Post
patch it all the way to current and sign in to your online account
I want to be able to use it without internet. Basically I just want to play the game I payed for without stuffing around with discs or internet connections.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090t Black Edition Gigabyte GA-870A-UD3 NVIDIA GeForce GT 240 8gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x Samsung 2tb + 2x Hitachi 2tb External 2x BENQ DVD Writer Windows 7 Ultimate 64-bit 24" AOC 2434 LCD + Viewmaster 15" LCD Layoff scr 
KeyboardPowerCaseMouse
Logitech MK 240 Wireless Vantec iON2 600w GIGABYTE Setto II 142 Logitech MK240 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090t Black Edition Gigabyte GA-870A-UD3 NVIDIA GeForce GT 240 8gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x Samsung 2tb + 2x Hitachi 2tb External 2x BENQ DVD Writer Windows 7 Ultimate 64-bit 24" AOC 2434 LCD + Viewmaster 15" LCD Layoff scr 
KeyboardPowerCaseMouse
Logitech MK 240 Wireless Vantec iON2 600w GIGABYTE Setto II 142 Logitech MK240 Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Company of heroes issues after re-install