Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › So.. am I doing this right? (Bigadv + GPU)
New Posts  All Forums:Forum Nav:

So.. am I doing this right? (Bigadv + GPU)

post #1 of 14
Thread Starter 
I've been folding on my laptop (i5 560m + GT420m) and my sigrig (i7 930 + GTX 580) since around January 12th using the SMP2 and appropriate GPU clients. The 580 is clocked at 850, shader at 1700 and when I don't have the CPU client running, gets around 18.5k PPD. However, when I run the CPU client with -smp 7 and -bigadv flags, the PPD drops to around 7-8k. Does this number sound right?

Before today, I had run the SMP2 client at -smp 6 w/o bigadv and the GTX580 was getting around ~17-18k PPD. That just seems like a large dropoff given that the gpu still has one thread dedicated to it, which I believe is all they require.

The 930 is clocked at 3.8ghz and currently finishes 1% of a bigadv WU approx every 47minutes. According to the ETA on FahMon, the WU should finish about a day before the preferred date. Now, I read somewhere that to be eligible for a bonus, you have to complete 10 A2/A3 units and return 80% of the units you start - is this correct? And if so, how would I know if I've done this? Given how many WU's I've done, I can only assume this requirement has been met, but I don't know for certain.

Anyway, with my GPU putting out ~8k PPD and the CPU doing bigadv's at (what FahMon says) is 22k PPD, this puts me at around 30k PPD on mysigrig, about 3-4k more than what it was earning with standard SMP2 WU's. Again, do these numbers sound right? The current WU is project 6900 worth approximately 65526 points - were this to finish ~20hrs before the preferred deadline, and assuming I'm eligible, what kind of estimated bonus would I receive?

I have one last question - most days, I make sure everything is folding before I go to bed, and let it continue while I'm in class. When I get back, I turn both clients off (if I want to play a game or edit photos/etc, otherwise I leave them on) but my CPU usage still reads at around 50%. Any reason for this? I've checked quite a few times and I can have nothing but the required processes running and still the load stays at 50%.

Thanks for any help, as I've read quite a few threads/FAQs and just haven't gotten the exact info I'm looking for.

Edit: For clarification--

GTX 580 -- ~18.5k PPD alone, ~17k PPD w/ -smp6 flag on CPU client, and ~8k with -smp7
i7 930 -- ~20k PPD on -bigadv, not sure what it was on standard WU's but certainly under 20k.
Edited by Sov90 - 2/10/11 at 5:53pm
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #2 of 14
Alright you threw out a lot of different numbers.

i7 930 bigadv 3.8ghz - 25-30k PPD.
GTX 580 - 16-21k PPD

Together you should be getting at least 40k-50k PPD depending on clocks and bigadv units.

You do require 10 A3 units before being eligible to recieve bonus points, as long as you entered the passkey when you first started.

When you close the client click the X or Ctrl+C on the console and it should stop running.
The usage should drop to 0% and no processes in the task manager with F@H clients should be showing up.
By any chance are you running the service client instead?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 14
Thread Starter 
As far as the 10 A3 units, as I said above I've only used the SMP2 cpu client and GPU3 client w/ a passkey since day one, and at almost 600k points I would think I've finished more than enough WU's to be eligible for the bonuses.

Recently, yes when I close out of the CPU client my usage drops down to ~20% (still running the GPU3/etc.), but only just a few days ago it would stay stuck at 50% no matter what I did until the computer was restarted.

Your #'s for the GTX 580 seem right in line with what I posted for the most part, aside obviously from when I'm using the -smp 7 flag. As far as my PPD for the 930, are you saying when it's finished my numbers should average out to 25-30k PPD? Or that it should say 25-30k on HFM right now?

Edit: Link to my desktop, so you can see what I see: http://img146.imageshack.us/i/foldingstuff.png/

Also, as far as what client I'm using, it's the one at the bottom of this page:http://folding.stanford.edu/English/DownloadWinOther (V6 Beta SMP2)
Edited by Sov90 - 2/10/11 at 6:11pm
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #4 of 14
Your 580 PPD is not what I said it should be, its half according to your screenshot.
Can you open MSI AB and see if its spiking up and down in usage?


Also you should not be using -smp 6 flag, the GPU only needs 1 thread not 2.
Keep using -smp 7 for best PPD on your i7 930.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #5 of 14
Thread Starter 
Well yeah, obviously it's half what it should be at -smp 7 - why that is so is one of the main things I've been trying to figure out. For all I know you meant the PPD of the 580 running only the GPU 3 client and nothing else, in which case it -was- in line with what you posted. Something I hadn't thought of before, though - would the fact I am using 2 monitors be lowering the PPD of the GPU very much? I would think not since I still get 18k+ with a flag of 6, as opposed to 7, but I don't really know.

Thanks for letting me know about what flag to use specifically, I had for some reason just gotten in a habit of using 6 since the 4ghz OC I used briefly wasn't stable at 7, and I had forgotten to change it back since clocking the CPU back down to 3.8.

It just seems odd that going from -smp 6 to -smp 7 would halve the production of my 580 - any chance it's something hardware related?

Edit: I'll check my gpu on afterburner when I get back to my apartment and post what I see then.
Edited by Sov90 - 2/10/11 at 7:21pm
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #6 of 14
Like I said, open up MSI AB and see if the usage is spiking when you are using the -smp 7 flag.
It has nothing to do with the monitors unless its a driver issue, cause I use 2 monitors 90% of the time and my PPD doesn't drop in half.

If you are not stable you should tweak it and fix it cause that can cause errors and corrupt certain files.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #7 of 14
Thread Starter 
Like I put in the edited post above, I'll check afterburner when I get back to see if the usage is spiking. Say it is spiking, what then? Lower the OC on the 580? or the CPU? Change some other setting I don't know about? I'm pretty new to actually messing with my hardware/etc. as this is my first build, and even newer to folding.
Edited by Sov90 - 2/10/11 at 7:33pm
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #8 of 14
Sorry didn't see the edited post.

Check if it dropped to 2d clocks and try to force it to 3d.
Also play around with priority and see if it makes a difference.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #9 of 14
Thread Starter 
Ok sounds good, thanks - I'll do that when I get back and post then.
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #10 of 14
Thread Starter 
Hm, good call on your part - GPU usage is going crazy. Through changing priorities on both the gpu3 and SMP2 clients, I can get it to bounce around between 50-99 consistently, but it won't stay at 99. Any settings in particular you'd recommend? With GPU and SMP2 at max priority, gpu usage is stuck anywhere from 1-50%. If I keep GPU maxed and lower SMP2 to 70, it bounces from 50-99 like I mentioned above. Would lowering the SMP priority any lower decrease the cpu's folding performance?

Edit: Lowering the CPU priority further doesn't seem to improve anything - actually makes the gpu usage dip lower. Hmmm.
Edited by Sov90 - 2/10/11 at 10:23pm
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › So.. am I doing this right? (Bigadv + GPU)