Overclock.net › Forums › Intel › Intel CPUs › Still crashing, need help!!
New Posts  All Forums:Forum Nav:

Still crashing, need help!!

post #1 of 4
Thread Starter 
Im still crashing with my 2600k sometimes, sometimes right after starting folding, other times during idle time, however computer is still folding, its 101 or 124 stop codes. I uped my voltage to 1.52, but still not sure what settings should be enable/disable. Can anyone list these? Also is it my mobo power phase making me use so much voltage? some people get 5ghz at 1.47volts. Should i change up multi/blck stuff its at 100blck, 50 multi.
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #2 of 4
WHOA drop that voltage to start with,

What PSU have you thrown in that rig, if it's rather a low end one it won't be entirely reliable and you'll end up with a lot of ripple over your 12v rails which will make your OC unstable.

Comps
post #3 of 4
Sounds like a vcore issue. I would lower the speed until you get it stable. Also, you could up the pll
    
CPUMotherboardGraphicsRAM
Intel 3930k @ stock  Asus P9x79ws EVGA 670 + EVGA 560 Ti 16gb Gskill 2133 @ 1.6v 
Hard DriveOptical DriveOSMonitor
Samsung 830 256Gb + 3.75 Tb ya Win8 5 - 24'' Dell U2412M 
KeyboardPowerCaseMouse
nope... entirely overrated Seasonic 1250w p182 of course... 
Mouse Pad
no 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930k @ stock  Asus P9x79ws EVGA 670 + EVGA 560 Ti 16gb Gskill 2133 @ 1.6v 
Hard DriveOptical DriveOSMonitor
Samsung 830 256Gb + 3.75 Tb ya Win8 5 - 24'' Dell U2412M 
KeyboardPowerCaseMouse
nope... entirely overrated Seasonic 1250w p182 of course... 
Mouse Pad
no 
  hide details  
Reply
post #4 of 4
Thread Starter 
pll is auto, what should it be it was like 1.79 on auto. Also i set vcore to 1.5 volts, but ADV 0.02.
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Still crashing, need help!!