Overclock.net › Forums › AMD › AMD Motherboards › booting mobo with no 4pin, is it okay?
New Posts  All Forums:Forum Nav:

booting mobo with no 4pin, is it okay? - Page 2

post #11 of 21
Quote:
Originally Posted by UberN00B View Post
would it be very unstable if i booted it up or should it be okay ?
I wouldn't take any chances by not having a 4pin plugged into your mobo. Your computer will most likely shut off when your CPU goes under load.
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
post #12 of 21
Thread Starter 
I tried anyways and it wouldn't post. the video card fan did not spin, the card heated up though. All my casefans went up fine, but the odd thing is that the PSU fan spun the first time i tried it, and it did not afterwards..

So weird. Anyways im going to pick up a 8 to 4 pin tomorrow. I tried plugging in the 8pin but the connection was very loose and still same symptoms.
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #13 of 21
Pretty sure there are molex to 4-pin adapters available.
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II X4 B45 @ 3.37 Biostar TA790GXB3 4G Crucial Ballistix Tracer @1500 CL8 Windows 7 Ultimate 32 bit 
MonitorPowerCase
Samsung SyncMaster 2233 Ultra LSP750 Nexus Clodius 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II X4 B45 @ 3.37 Biostar TA790GXB3 4G Crucial Ballistix Tracer @1500 CL8 Windows 7 Ultimate 32 bit 
MonitorPowerCase
Samsung SyncMaster 2233 Ultra LSP750 Nexus Clodius 
  hide details  
Reply
post #14 of 21
no modern mobos work without it. it is what powers the CPU. so no CPU power = the board thinks there is no CPU installed.

It simply will not work. Also, it will not damage the hardware at all.
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #15 of 21
Thread Starter 
There are, I will have to find one tomorrow. Bah! so many things wrong with this build, I hope the PSU doesnt crap out on me since its powering alot of things.

Rep+ all around!
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #16 of 21
i say if you just need it for tonight, you should find some wire and connect the 4 leads to the motherboard that would normally fit if the capacitors werent blocking its path. it shouldnt move around if the pc is on its side...
copper conundrum
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920@4Ghz 1.38v(c0)HToff asus P6T Deluxe his 5870 @ 1000Mhz 1.3v (WC) 9gb ocz platinum@1528cas7 
Hard DriveOptical DriveOSMonitor
64gb ocz solid2 (os) w/1tb segate (data) 22x lite-on win7 x64 ulti 24" spectre 1920x1200 
KeyboardPowerCaseMouse
deck ice (linear) CORSAIR CMPSU-750TX xigmatek utgard g9x 
  hide details  
Reply
copper conundrum
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920@4Ghz 1.38v(c0)HToff asus P6T Deluxe his 5870 @ 1000Mhz 1.3v (WC) 9gb ocz platinum@1528cas7 
Hard DriveOptical DriveOSMonitor
64gb ocz solid2 (os) w/1tb segate (data) 22x lite-on win7 x64 ulti 24" spectre 1920x1200 
KeyboardPowerCaseMouse
deck ice (linear) CORSAIR CMPSU-750TX xigmatek utgard g9x 
  hide details  
Reply
post #17 of 21
Thread Starter 
Nah I found a cable that i will be using tomorrow. now i gotta find 3pin to molex cables . dangitall

I find it very strange that the PSU fan wont even go on
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #18 of 21
Quote:
Originally Posted by coonmanx View Post
Pretty sure there are molex to 4-pin adapters available.
Yeah they do make them.

My Xeon system uses one.
Do not worry that single molex has it's own 12+ rail

it uses 24pin + 8pin + 4pin

I know the intel Xeon 771 motherboard uses 24pin + 8pin EPS + 8pin EPS + 4pin ouch.
Edited by punker - 2/10/11 at 11:42pm
    
CPUMotherboardGraphicsRAM
Intel Xeon  Iwill DPK66S  Dual 8800 GT SLI None installed 
Hard DriveOptical DriveOSMonitor
250 GB Western Digital DVD-Burner N/A NONE 
KeyboardPowerCaseMouse
N/A 610 PPC Thermaltake Armor  N/A 
Mouse PadAudio
N/A None installed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon  Iwill DPK66S  Dual 8800 GT SLI None installed 
Hard DriveOptical DriveOSMonitor
250 GB Western Digital DVD-Burner N/A NONE 
KeyboardPowerCaseMouse
N/A 610 PPC Thermaltake Armor  N/A 
Mouse PadAudio
N/A None installed 
  hide details  
Reply
post #19 of 21
Quote:
Originally Posted by UberN00B View Post
I find it very strange that the PSU fan wont even go on
Some PSU fans do not turn on until necessary(heat). What is the exact model you're dealing with?
    
CPUMotherboardGraphicsRAM
955 C3 3.8ghz GA-MA790X-UD4P Sapphire HD 4830 Samsung 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
SanDisk SSD Samsung F3 Sony DVD Burner S1283/Panaflo M1 
OSMonitorPowerCase
Windows 7 22" AOC 1920x1080 Corsair CX400 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
955 C3 3.8ghz GA-MA790X-UD4P Sapphire HD 4830 Samsung 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
SanDisk SSD Samsung F3 Sony DVD Burner S1283/Panaflo M1 
OSMonitorPowerCase
Windows 7 22" AOC 1920x1080 Corsair CX400 Antec 300 
  hide details  
Reply
post #20 of 21
Quote:
Originally Posted by punker View Post
Yeah they do make them.

My Xeon system uses one.
Do not worry that single molex has it's own 12+ rail

it uses 24pin + 8pin + 4pin

I know the intel Xeon 771 motherboard uses 24pin + 8pin EPS + 8pin EPS + 4pin ouch.
Wow, I don't know how that's even possible (unless dual socket mobo)... can't an 8-pin EPS cable already supply 300W!? What with most CPUs rarely exceeding 125-130W TDP nowadays...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › booting mobo with no 4pin, is it okay?