Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU stuck at 100% load
New Posts  All Forums:Forum Nav:

GPU stuck at 100% load

post #1 of 5
Thread Starter 
My ASUS 5850 DirectCU gets stuck at 100% load after watching netflix or playing a game. also gets stuck at 100% after watching you tube videos in full screen some times. when i restart it will stay at 0-1% untill i run a full screen video or game again. any one have this problem before or know a solution. have latest 11.1 drivers, windows 7 64bit
post #2 of 5
Could try rolling back drivers.
post #3 of 5
same problem here I have a Xfire sapphire 5850 GPU load stuck at 100% when playing game. Need to restart PC to stay at 0-1%. CCC 11.1 drivers Win7 64bit.
post #4 of 5
try older drivers, or go into afterburner... or what ever ati uses... and try playing with the clocks
post #5 of 5
is your card overclocked?
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU stuck at 100% load