Overclock.net › Forums › Intel › Intel CPUs › New E5700, can't get to 4GHZ
New Posts  All Forums:Forum Nav:

New E5700, can't get to 4GHZ - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by clark_b;12347303 
its not his sig rig. that got me too lol

yeah its a different rig.
Quote:
Originally Posted by tryagainplss;12347309 
Wanna buy my CPU? It does 3.5 from 2.7 @ 1.288v
Not really.. biggrin.gif


I've got it stable @ 3.92Ghz (280x14), 1.464v (1.456 under load)
voltage is way too high for my liking.. DAMMIT!
Edited by wuTT - 2/11/11 at 10:40am
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core E5700 Some old Asus Radeon HD4850 512Mb DDR3 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD 320GB Cheapest Sony drive Windows 7 SP1 LG 21.5" LED 1080p 
PowerCase
Seasonic 500W NZXT Alpha 
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by clark_b;12347295 
you tried dropping the multiplier and using higher fsb? you might have a fsb hole there

So have you tried this?

:edit:
nvm it looks like you are.
try bumping to 300fsb or 310fsb
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by wuTT;12347759 

I've got it stable @ 3.92Ghz (280x14), 1.464v (1.456 under load)
voltage is way too high for my liking.. DAMMIT!

biggrin.gif nice work! tongue.gif makes me wanna buy a old cpu n oc haha
but yeah like 1v over recommended for the chip tongue.gif

common u gotta get 4ghz biggrin.gif!
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by wuTT;12346942 
Hi guys, I got new E5700 + FREEZER13 cooling.
I have Asus P5B and it's updated to support the E5700 dual core.
I've done Pencil mod on this board so I have really small vdroop (drop of 0.016v max under load tongue.gif)

Tried to overclock the CPU, and now it's at 3.825 GHZ
FSB 255 [x15]
Vcore 1.424v Under load 1.416v [in bios set to 1.43v]

every time I set the FSB to 266, windows starts and I'm able to start prime95 and open realtemp, I get BSOD 5 seconds into the prime test.
I tried to set upto 1.48v[vcore], lowered ram frequency to minimum [around 500mhz], NB and FSB voltage upto 1.4V..
same results every time.

same happened with Abit IP35-E..

I thought that E5XXX are great overclockers..

So whats wrong??

Vcore seems to be pretty high. I am running E5700 dual core @ 3.7Ghz vcore @ 1.288V on Thermaltake Jing CPU Cooler - Air. Idle temps are in early 30s and under load it hits mid 40s. Room temp is around 23 degrees celsius. FSB 1345 Multiplier 11.

Acheived 3.8Ghz at 1.31 Volts then throttled it back to 3.7 Ghz. Not much of a performance gain at 3.8ghz.Using XFX Nforce 750i Sli
post #15 of 15
i've got 4Ghz @ 1.44vcore w/ my e5700.. 312x13, i've got 2 stick of ddr3 ram, i run it w/ my gtx 460..
390
22
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New E5700, can't get to 4GHZ