Overclock.net › Forums › Intel › Intel CPUs › [UPDATE: Dead ASUS P8P67 EVO] Holy Crap! My Sig Rig just shutdown and won't turn on!
New Posts  All Forums:Forum Nav:

[UPDATE: Dead ASUS P8P67 EVO] Holy Crap! My Sig Rig just shutdown and won't turn on! - Page 5

post #41 of 83
Thread Starter 
Quote:
Originally Posted by OverTheBelow View Post
I sense videocard failure.
I'm going to test that now.

But would a dead GPU cause the PC to not turn on at all?

I thought it would turn on, and simply no image would go to the screen.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #42 of 83
Thread Starter 
GPU is not the issue.

Still won't turn on without it.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #43 of 83
Thread Starter 
Guys, when I press the power button, I hear a faint "zap" for a split second.

What could that mean? It can't be the PSU, because I tested 2 different ones with the same results.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #44 of 83
Tried assambling the PC out of the case?

Maybe you didn't install all (Or any) standoffs on the case and you are just shorting the motherboard.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #45 of 83
Quote:
Originally Posted by adizz View Post
here's another thing, just unplug the psu off the wall, put it back in and boot.
do this
post #46 of 83
Thread Starter 
Quote:
Originally Posted by kcuestag View Post
Tried assambling the PC out of the case?

Maybe you didn't install all (Or any) standoffs on the case and you are just shorting the motherboard.
I think I put them all in place :/

But if I didn't, wouldn't the mobo short out right on the first boot?

I've had it running for 3 weeks no problem, and this happened just today.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #47 of 83
Quote:
Originally Posted by PanicProne View Post
I think I put them all in place :/

But if I didn't, wouldn't the mobo short out right on the first boot?

I've had it running for 3 weeks no problem, and this happened just today.
Weird... I would say the Mobo is dead, but honestly, that's just weird...

Keep trying different things.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #48 of 83
did u try singling out the ram sticks?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
post #49 of 83
Thread Starter 
Not yet.

I will try those now.

Is there even the remote possibility that the CPU died? But that wouldn't prevent the Fans from spinning at least.

And I had it @ only 4ghz with only 1.152v under load. Extremely safe voltages and temps.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #50 of 83
Its not new mobo died all the time, i know a few evga died in a week. Take it to a friend with a sandy bridge setup to try or take it to the shop if you cant test it rather than trying to figure it out for hours and dont have the equipments to do it.

Also no once you overclock there is no extremely safe voltages... things die even on stock there is always possible slip through in the quality control tests.
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [UPDATE: Dead ASUS P8P67 EVO] Holy Crap! My Sig Rig just shutdown and won't turn on!
Overclock.net › Forums › Intel › Intel CPUs › [UPDATE: Dead ASUS P8P67 EVO] Holy Crap! My Sig Rig just shutdown and won't turn on!