New Posts  All Forums:Forum Nav:

RAID question

post #1 of 3
Thread Starter 
I have a RAID 0+1 setup with 4 HDD's. One died and is currently on its way back from western digital. If I have been still using the degraded array(loading up windows and gaming etc..) is it normal for the drive that was paired with the missing one to start showing errors, or did i just lose another HDD?

Nvidia storage shows it as healthy, but puts it under 'error'.
Thanks!
AMD Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Biostar TA990FXE Sapphire HD 7970 GHz  G Skill Sniper 16GB 1866  
Hard DriveOptical DriveCoolingOS
Corsair Neutron GTX 240GB SSD Samsung DVD Burner Stock CPU cooler, 7 Xigmatec FCB 120mm, 3 stock... Windows 7 Ultimate 64 
MonitorPowerCase
Hanns-G 27.5 inch 1920x1200 Corsair TX-650 Corsair C70 Gunmetal Black 
  hide details  
Reply
AMD Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Biostar TA990FXE Sapphire HD 7970 GHz  G Skill Sniper 16GB 1866  
Hard DriveOptical DriveCoolingOS
Corsair Neutron GTX 240GB SSD Samsung DVD Burner Stock CPU cooler, 7 Xigmatec FCB 120mm, 3 stock... Windows 7 Ultimate 64 
MonitorPowerCase
Hanns-G 27.5 inch 1920x1200 Corsair TX-650 Corsair C70 Gunmetal Black 
  hide details  
Reply
post #2 of 3
Thread Starter 
attached a screenshot of nvidia storage
AMD Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Biostar TA990FXE Sapphire HD 7970 GHz  G Skill Sniper 16GB 1866  
Hard DriveOptical DriveCoolingOS
Corsair Neutron GTX 240GB SSD Samsung DVD Burner Stock CPU cooler, 7 Xigmatec FCB 120mm, 3 stock... Windows 7 Ultimate 64 
MonitorPowerCase
Hanns-G 27.5 inch 1920x1200 Corsair TX-650 Corsair C70 Gunmetal Black 
  hide details  
Reply
AMD Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Biostar TA990FXE Sapphire HD 7970 GHz  G Skill Sniper 16GB 1866  
Hard DriveOptical DriveCoolingOS
Corsair Neutron GTX 240GB SSD Samsung DVD Burner Stock CPU cooler, 7 Xigmatec FCB 120mm, 3 stock... Windows 7 Ultimate 64 
MonitorPowerCase
Hanns-G 27.5 inch 1920x1200 Corsair TX-650 Corsair C70 Gunmetal Black 
  hide details  
Reply
post #3 of 3
It's definitely normal for you to see errors, you're missing a drive out of your array. Remember, with RAID 0 you stripe the data across the drives to turn them into one. You took away one drive so it's missing half it's data.

You're running off of your second RAID 0 array, which is why you're able to load windows and play games. From looking at your screen shot, your drives are okay. Nvidia is saying your array is degraded, which it is...you're missing a drive.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software