Overclock.net › Forums › Intel › Intel CPUs › Hydro Cooling - power to CPU or Chassis
New Posts  All Forums:Forum Nav:

Hydro Cooling - power to CPU or Chassis

post #1 of 9
Thread Starter 
Good evening-

I have been messing around with my Hydro 70 and noticed that I had the pump plugged into the CPU fan and the radiators plugged into the chassis.

This is contrary to the manual. It says to plug the pump into the chassis plugs and radiator into the CPU plug.

When I did that, the fans are running near 100% and the temps are just a tad warmer - say 2-3c.

So I have a question, what is the harm if I go back to the way I had it plugged in? Will the pump burn out faster?

What can I use to control the CPU fan? They are loud now and I am going to go crazy!

Thanks for your input and advice!

Bman
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
post #2 of 9
The pump should be getting the full 12volts, and you fans should be controlled from temps off your cpu.
post #3 of 9
Thread Starter 
Yeah, I am having some issue though - even with CPUq enabled, the fans are running 100% speed. Not sure why... doing more research on google.

When you say the fans should be getting the full 12v - that's the cpu plug, correct?
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
post #4 of 9
No, the pump should get the full 12volts, the fans can be whatever you want them to be to keep the at a comfortable volume.
post #5 of 9
Thread Starter 
I don't know which one is the 12v plug - that CPU or the CHA?

The Hydro manual states - plug the fans into the CPU_FAN and the pump in to any fan header on the motherboard.
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
post #6 of 9
do you have a adapter to connect a 3pin fan to the PSU? you could use that for the pump and then plug your fans in anywhere.
post #7 of 9
Thread Starter 
So you are saying, forget the manual?
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
post #8 of 9
well if your board isn't giving 12volts from the fan header, then yes, the pump should have 12volts all the time. that is the only must.
post #9 of 9
Thread Starter 
I don't know if it is or isn't.

Temps were fine when I have the pump plugged into the CPU and the fans would idle up and down according to voltage when they were plugging in to the chassis fan.
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
Bman2006 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.6 Asus P8P67 Pro eVGA 570 GTX (2.5GB) 2 x 4GB RipJaw 
Hard DriveOptical DriveMonitorKeyboard
256 Samsun SSD Generic DVD 12x x3 22" Asus (with Matrox 3H2Go) Logitech MX3000 
PowerCaseMouse
Corsair 750w TX Cooler Master Logitech MX3000 Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Hydro Cooling - power to CPU or Chassis