Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI driver killed windows!
New Posts  All Forums:Forum Nav:

ATI driver killed windows!

post #1 of 9
Thread Starter 
I just upgraded my card and gave my dad my old trusty HD 3870. he had a geforce 7600gt before and used driver sweeper to get all the nvidia drivers off. popped the ATI card in and booted up and installed the driver. After that windows would freeze during booting at the windows screen. Went into safemode and removed the ati drivers. still froze at at the windows screen. He ended up putting the old card in and was able to use windows repair to get back into windows. As a final attempt he reinstalled windows and tried again with no luck. He has a pretty new 650 watt antec PSU so he has enough juice. And the card runs fine in my comp. any ideas how to fix this?
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
post #2 of 9
PCIe 2.0 on a PCIe 1.0 board?
DT421
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X3430  ASRock p55de3 AMD Radeon 7950 G.Skill RipjawsX 1866 
Hard DriveHard DriveCoolingOS
SanDisk Ultra Plus SDSSDHP WD 500GB Blue Enermax ETS-T40-TB Windows 10 x64 
PowerCase
BFG 1000 Watt CM 690 II Advanced 
  hide details  
Reply
DT421
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X3430  ASRock p55de3 AMD Radeon 7950 G.Skill RipjawsX 1866 
Hard DriveHard DriveCoolingOS
SanDisk Ultra Plus SDSSDHP WD 500GB Blue Enermax ETS-T40-TB Windows 10 x64 
PowerCase
BFG 1000 Watt CM 690 II Advanced 
  hide details  
Reply
post #3 of 9
Ran into the same problem a month ago. I used driver heaven and it clean something that it shouldn't have. I'm thinking your going through the same scenario.

Put the ATI card in and boot into safe mode.
Safe Mode
Device manager
-Display adaptor
-update driver and locate the driver folder (make sure you extract the driver into a "folder")
Driver update complete.

Restart
Log into window normally and install the ATI driver. That should do the trick.
Edited by DaRookie - 2/11/11 at 11:38pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by ML241 View Post
PCIe 2.0 on a PCIe 1.0 board?
its a pcie 1.0 board. but i used this board and video card together before
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by DaRookie View Post
Ran into the same problem a month ago. I used driver heaven and it clean something that it shouldn't have. I'm thinking your going through the same scenario.

Put the ATI card in and boot into safe mode.
Safe Mode
Device manager
-Display adaptor
-update driver and locate the driver folder (make sure you extract the driver into a "folder")
Driver update complete.

Restart
Log into window normally and install the ATI driver. That should do the trick.
We'll try it out and see what happens. thanks for the help guys
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
post #6 of 9
I have had this problem many times. When booting the PC keep tapping F8 until you are bough to the Windows boot option screen. Here select ''Boot from last known good configuration''

This should get you back into windows.
post #7 of 9
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
I have had this problem many times. When booting the PC keep tapping F8 until you are bough to the Windows boot option screen. Here select ''Boot from last known good configuration''

This should get you back into windows.
That didn't work either, it would freeze still. it would even freeze while doing the windows repair from the windows dvd
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
post #8 of 9
Hmmm, well if its freezing even during repair then it sounds like something has been badly corrupt. Have you tried running the ''sfc/scannow'' command from CMD in recovery mode to check and replace damaged OS files ?
post #9 of 9
Try my method! I'm almost positive it'll work. Almost....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI driver killed windows!