Overclock.net › Forums › Graphics Cards › AMD/ATI › What am i doing wrong?
New Posts  All Forums:Forum Nav:

What am i doing wrong?

post #1 of 5
Thread Starter 
Picked up a 6950 last night tried flashing it through winflash by loading a 6970 bios and it says SystemID mismatch then i tried through another flash method and it worked but when i restated everything was 800x600 and wouldnt not read the card so i flashed back to 6950
post #2 of 5
You can also try just unlocking the shaders, instead of flashing to 6970.

http://www.overclock.net/ati/915716-...control-3.html
Stock
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 - [3.1GHz] Asus M4A78LT-M Sapphire Radeon HD 7850 @stock Kingston HyperX 2x2GB 
Hard DriveCoolingOSKeyboard
1x 1TB HDD & 2x 100GB SSDs RAID0 Scythe Katana 4 Win 7 64bit Logitech K200 
PowerCaseMouse
Corsair TX850W Chieftec Design TT Theron 
  hide details  
Reply
Stock
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 - [3.1GHz] Asus M4A78LT-M Sapphire Radeon HD 7850 @stock Kingston HyperX 2x2GB 
Hard DriveCoolingOSKeyboard
1x 1TB HDD & 2x 100GB SSDs RAID0 Scythe Katana 4 Win 7 64bit Logitech K200 
PowerCaseMouse
Corsair TX850W Chieftec Design TT Theron 
  hide details  
Reply
post #3 of 5
Thread Starter 
ya i just did that ... with success .. is there any benifit of unlocking the shaders vs a bios flash?
post #4 of 5
Quote:
Originally Posted by mobeious View Post
ya i just did that ... with success .. is there any benifit of unlocking the shaders vs a bios flash?
You don't have to worry about bricking your card with the wrong BIOS.
post #5 of 5
Quote:
Originally Posted by mobeious View Post
ya i just did that ... with success .. is there any benifit of unlocking the shaders vs a bios flash?
it will just say 6970 instead of 6950
RAWR v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte G1 Gaming WIFI 7970 16gb G.Skill Ripjaws 4 
Hard DriveCoolingOSMonitor
intel 730 series 240g (9tb custom NAS) Custom loop Windows 7 x64 catleap q270 
KeyboardPowerCase
thermaltake g1 meka EVGA Supernova g2 850w Corsair 780T 
  hide details  
Reply
RAWR v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte G1 Gaming WIFI 7970 16gb G.Skill Ripjaws 4 
Hard DriveCoolingOSMonitor
intel 730 series 240g (9tb custom NAS) Custom loop Windows 7 x64 catleap q270 
KeyboardPowerCase
thermaltake g1 meka EVGA Supernova g2 850w Corsair 780T 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What am i doing wrong?