Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Odd Graphical Problem with EAH6850 CF (Flickering/ Flashing/ Refresh?)
New Posts  All Forums:Forum Nav:

Odd Graphical Problem with EAH6850 CF (Flickering/ Flashing/ Refresh?)

post #1 of 8
Thread Starter 
Hello everyone.
First time poster, so I hope I don’t incur the wrath of any of you if I make a mistake by posting this and, if I do, I am sorry.
I have a computer setup which I consider to be pretty nifty. In broad strokes, it’s something like this:

PSU: Corsair 750W
MB: Asus P6T
CPU: Intel Core i7 930 @ 2,8 GHz
OS: Windows 7 64-bit
Graphic cards: 2x Asus EAH6850 CF
RAM: 6 Gb
Monitor: Samsung SyncMaster XL2370 – 1920x1080p (60Hz)
The Graphic Cards drivers are the latest from the ASUS website, as I’m not as trusting of the ATI drivers.

I am encountering the follow problem: In most games, usually when there is a grey-ish area (i.e. the edge of a light), the image seems to flicker. It is not game-stopping or anything, but it is very annoying, although its gravity seems to change depending on the game. For example, it is lightly noticeable in Dead Space 2, only noticeable during the cutscenes of Arkham Asylum and is all over the place in The Witcher, including the main menu.
I have tried the latest ATI drivers, but they only made things worse and that is why I rolled back to ASUS’s. I have also tried with the Catalyst Control Centre opened or closed (tasks terminated as well), as well as trying different refresh rates and turning VSync on and off. The only thing that avoids this from happening so far is not playing fullscreen.
I am well and truly stumped with this, so I was hoping someone had some idea as what the problem might be. I am by no means computer savvy, so take that as you will.
Thank you in advance for listening to my plight. As Princess Leia once said, you’re my only hope.
Dxdiag information follows:
System Information
Time of this report: 2/12/2011, 00:43:49
Machine name: PCMULTIMEDIA-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.101026-1503)
Language: Portuguese (Regional Setting: Portuguese)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 09/21/10 09:55:06 Ver: 08.00.15
Processor: Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz (8 CPUs), ~2.8GHz
Memory: 6144MB RAM
Available OS Memory: 6134MB RAM
Page File: 2313MB used, 9953MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 64bit Unicode
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2,8 GHz Asus P6T 2x Asus EAH6850 CF 6 Gb 
OSMonitorPower
Windows 7 64-bit Samsung SyncMaster XL2370 Corsair 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2,8 GHz Asus P6T 2x Asus EAH6850 CF 6 Gb 
OSMonitorPower
Windows 7 64-bit Samsung SyncMaster XL2370 Corsair 750w 
  hide details  
Reply
post #2 of 8
Is your GPU at stock settings? If it's not, set it to factory default settings and see if the issues go away. Other then that, it definitely sounds like artifacting. What driver version are you running? 9.x, 10.x, 11.x?
post #3 of 8
Thread Starter 
Hey, thanks for the reply!

ASUS comes with "Smart Doctor" which has a neat little pop-up. It has the option of "default clocks" and I've tried that already and it doesn't appear to remedy the problem. Otherwise, I haven't overclocked anything, at least as far as I can tell. I know, it's frustrating to answer thusly and, once again, I'm sorry for that.

So it's called "artifacting". That would mean I've been searching for the wrong term... *sigh* Thank you for that. Just to be clear, it doesn't seem to be the textures themselves that are flickering, as I've read that that might be a problem.

From CCC: Driver version8.782-100930m-105914E-Asus

Once again, thank you for the reply and sorry for being so vague and uninformative.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2,8 GHz Asus P6T 2x Asus EAH6850 CF 6 Gb 
OSMonitorPower
Windows 7 64-bit Samsung SyncMaster XL2370 Corsair 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2,8 GHz Asus P6T 2x Asus EAH6850 CF 6 Gb 
OSMonitorPower
Windows 7 64-bit Samsung SyncMaster XL2370 Corsair 750w 
  hide details  
Reply
post #4 of 8
Would you be able to take a screenshot of your issue? That would help me/anyone else who will assist to further help you.

Artifacting is the following: 134445d1261695317-artifacts-dragon-age-origins-untitled.jpg
post #5 of 8
Thread Starter 
Sorry I haven't replied sooner.

I have tried to record the problem using FRAPs but it just won't show up, which is great because this is one of thsoe cases where showing is definately easier than trying to explain it.

It looks like what happened in old TVs, with a horizontal scanning bar going upwards. With some colours/ shades I see no bar, but they flicker. It also only appears to happen in fullscreen 3D games.

After some more testing, I *did* encounter artifacts, namely in Fallout: New Vegas and Mass Effect.

I am so completely at a loss, it's not even funny. I am also so afraid of trying new drivers, lest it now occurs the same thing that happened with my previous card (5970) with BSODs and cold boot lock-ups... Argh...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2,8 GHz Asus P6T 2x Asus EAH6850 CF 6 Gb 
OSMonitorPower
Windows 7 64-bit Samsung SyncMaster XL2370 Corsair 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2,8 GHz Asus P6T 2x Asus EAH6850 CF 6 Gb 
OSMonitorPower
Windows 7 64-bit Samsung SyncMaster XL2370 Corsair 750w 
  hide details  
Reply
post #6 of 8
join the clun I just bought a 6950 2 weeks ago & now I gotta waste time & money cause mine is artifacting also. Im more frustrated then a 3 legged dog trying to bury a turd on an icy lake.

My other problem with my 6950 is that it wont allow me to install any drivers except for 11.1. 11.a or 11.2 where as my 4890 will let me install every driver
Edited by 4LC4PON3 - 2/26/11 at 1:21pm
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #7 of 8
Well, I have the same problem. When CF is turned off it works perfectly. Sometimes with vsync on, also! I don't know is the problem in drivers or whatever frown.gif

No artifacting though!
Black&Waker
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0 HT On ASUS P6TD Deluxe EVGA GTX 690 Corsair XMS 1600 C7 6GB 
Hard DriveOptical DriveOSMonitor
WD 640GB and 1TB caviar black LITE-ON Black DVD+- Writer LightScribe Support Windows 7 professional OEM Samsung 2443BW-HAS 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK back lit gaming keyboard Corsair TX750 CM Cosmos 1000 Logitech MX 518 
Mouse Pad
Razor GOLIATHUS 
  hide details  
Reply
Black&Waker
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0 HT On ASUS P6TD Deluxe EVGA GTX 690 Corsair XMS 1600 C7 6GB 
Hard DriveOptical DriveOSMonitor
WD 640GB and 1TB caviar black LITE-ON Black DVD+- Writer LightScribe Support Windows 7 professional OEM Samsung 2443BW-HAS 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK back lit gaming keyboard Corsair TX750 CM Cosmos 1000 Logitech MX 518 
Mouse Pad
Razor GOLIATHUS 
  hide details  
Reply
post #8 of 8
I replaced one card (return 7 days policy) with the new one and it works fine now smile.gif
Black&Waker
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0 HT On ASUS P6TD Deluxe EVGA GTX 690 Corsair XMS 1600 C7 6GB 
Hard DriveOptical DriveOSMonitor
WD 640GB and 1TB caviar black LITE-ON Black DVD+- Writer LightScribe Support Windows 7 professional OEM Samsung 2443BW-HAS 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK back lit gaming keyboard Corsair TX750 CM Cosmos 1000 Logitech MX 518 
Mouse Pad
Razor GOLIATHUS 
  hide details  
Reply
Black&Waker
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0 HT On ASUS P6TD Deluxe EVGA GTX 690 Corsair XMS 1600 C7 6GB 
Hard DriveOptical DriveOSMonitor
WD 640GB and 1TB caviar black LITE-ON Black DVD+- Writer LightScribe Support Windows 7 professional OEM Samsung 2443BW-HAS 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK back lit gaming keyboard Corsair TX750 CM Cosmos 1000 Logitech MX 518 
Mouse Pad
Razor GOLIATHUS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Odd Graphical Problem with EAH6850 CF (Flickering/ Flashing/ Refresh?)