Overclock.net › Forums › AMD › AMD - General › New build Urgent help needed
New Posts  All Forums:Forum Nav:

New build Urgent help needed

post #1 of 14
Thread Starter 
Hello everyone i just built a new pc and have a question when i boot it up i smell a rotten egg smokey smell i dont see any smoke coming from anywhere but the room does smell but it goes away in min or so and everything is running fine

I have started up and shut down four or five times and every time i smell it for a few seconds please help me here
post #2 of 14
It could be your PSU smoking..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k ASRocks Extreme4 5870 2GB G.Skill 2x2 @ 1600 
Hard DriveOSMonitorKeyboard
500gb+750gb+kingston 120 V+ 7 - 64 bit Acer Logitech wave 
PowerCaseMouseMouse Pad
NZXT HALE82 HALE82-650-M 650W NZXT Phantom 410 Cheapo Logitech wireless Razer (hard surface crap) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k ASRocks Extreme4 5870 2GB G.Skill 2x2 @ 1600 
Hard DriveOSMonitorKeyboard
500gb+750gb+kingston 120 V+ 7 - 64 bit Acer Logitech wave 
PowerCaseMouseMouse Pad
NZXT HALE82 HALE82-650-M 650W NZXT Phantom 410 Cheapo Logitech wireless Razer (hard surface crap) 
  hide details  
Reply
post #3 of 14
Quote:
Originally Posted by Wizzap View Post
Hello everyone i just built a new pc and have a question when i boot it up i smell a rotten egg smokey smell i dont see any smoke coming from anywhere but the room does smell but it goes away in min or so and everything is running fine

I have started up and shut down four or five times and every time i smell it for a few seconds please help me here
Sounds like you blew a capacitor, can you locate the source of the smell? ie: psu, mobo, gcard?
Naos
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 PRO XFX 6850 ADATA Gaming Series 2x2GB 
Hard DriveOptical DriveCoolingOS
Intel 180GB SSD+Spinpoint 1TB Asus DVD Burner Hyper 212+ Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Dell U2311H IPS X2 SteelSeries 6Gv2 XFX Black Edition 750w Fractal Design R3 
MouseMouse PadAudio
Razer Death Adder XTRAX Ripper XXL KRK Rockit 5's + Yamaha audiogram6 controller 
  hide details  
Reply
Naos
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 PRO XFX 6850 ADATA Gaming Series 2x2GB 
Hard DriveOptical DriveCoolingOS
Intel 180GB SSD+Spinpoint 1TB Asus DVD Burner Hyper 212+ Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Dell U2311H IPS X2 SteelSeries 6Gv2 XFX Black Edition 750w Fractal Design R3 
MouseMouse PadAudio
Razer Death Adder XTRAX Ripper XXL KRK Rockit 5's + Yamaha audiogram6 controller 
  hide details  
Reply
post #4 of 14
Thread Starter 
I smells like its coming from the heat sink but its near the psu so Im not too sure .... I did use too much Artic silver i think

Its my first pc build but i do work on cars and i no sometimes too much greas will smoke till it burns off not sure if pc is the same
post #5 of 14
Thread Starter 
EDIT: i do see some oozeing out should i take it back apart and reinstall it


Edit 2 opps was supposed to be a edit


Also another point the heat sink covers the ram i cant remove it if i have to reinstall heat sink should i move the ram to the two black slots instead of the red slots even thou i do plan to add two more stick later

Assus Crooshair iv btw
Edited by Wizzap - 2/12/11 at 4:11pm
post #6 of 14
Quote:
Originally Posted by Wizzap View Post
EDIT: i do see some oozeing out should i take it back apart and reinstall it
Well i haven't heard of thermal compound burning but you might want to clean off your cpu and heatsink, you only need about a grain of rice to a pea size amount in the middle of your cpu.
Naos
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 PRO XFX 6850 ADATA Gaming Series 2x2GB 
Hard DriveOptical DriveCoolingOS
Intel 180GB SSD+Spinpoint 1TB Asus DVD Burner Hyper 212+ Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Dell U2311H IPS X2 SteelSeries 6Gv2 XFX Black Edition 750w Fractal Design R3 
MouseMouse PadAudio
Razer Death Adder XTRAX Ripper XXL KRK Rockit 5's + Yamaha audiogram6 controller 
  hide details  
Reply
Naos
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 PRO XFX 6850 ADATA Gaming Series 2x2GB 
Hard DriveOptical DriveCoolingOS
Intel 180GB SSD+Spinpoint 1TB Asus DVD Burner Hyper 212+ Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Dell U2311H IPS X2 SteelSeries 6Gv2 XFX Black Edition 750w Fractal Design R3 
MouseMouse PadAudio
Razer Death Adder XTRAX Ripper XXL KRK Rockit 5's + Yamaha audiogram6 controller 
  hide details  
Reply
post #7 of 14
I don't think TIM would burn like engine grease. People call it thermal grease on occasion, but the name's very deceptive. My computer's only put out a distinctive smell when the power supply blew, and with other computers I've only found a smell when an idiot friend left half a sandwich in it after working on it -.-'

Try disassembling it and reassembling it. In the process, look over each part and look for any possible damage. If you find anything, take a picture and post it up. I'm inclined to think it's the power supply. If you don't find anything, put it back together, then check if it's happening again. Try not to use too much TIM.
post #8 of 14
Thread Starter 
dang i used way too much then was size of a dime

Edit

The smell only last for a sec all temps look fine and no noise of visual smoke
Edited by Wizzap - 2/12/11 at 4:14pm
post #9 of 14
Thread Starter 
The smell is only there at start up then its gone .... i dont think its coming from the psu
post #10 of 14
Quote:
Originally Posted by Wizzap View Post
The smell is only there at start up then its gone .... i dont think its coming from the psu
u sure?? what PSU do you have? what are your full system specs?
you could be overloading the PSU.
also check for any gooey caps.
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › New build Urgent help needed