Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Just started folding
New Posts  All Forums:Forum Nav:

Just started folding

post #1 of 10
Thread Starter 
Just started folding on my 860 and my two 470's. ive got the gpu clients running well and getting around 14k ppd each, on the other hand my processor client says work type a4 not eligible for variable processors, so its only using one core... is this normal or should i be editing something? i have the -smp argument already but have not added -bigadv yet as ive read i should wait for at least 10 WU's...
Thanks in advance

EDIT: nvm just had to delete the random stuff and got an a3 workload so im using all my cores now
Edited by themidgetman - 2/12/11 at 5:25pm
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
post #2 of 10
What's your 860 running at? Trying to run -bigadv while supporting two GPU's will need some serious speed to get a WU done before the deadline lol.
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #3 of 10
Thread Starter 
as of right now my 860 is at 3.8ghz and each of my 470's are at 710/1420/1800 at 1.000v, according to hfm.net im only getting around 5300 ppd from my 860 on a 6060 project, is this normal or is something going wrong? Each of my 470's are looking around 13500 ppd =)
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
post #4 of 10
since u just started, go into the folder with the smp client in it and delete the work folder then restart smp client WITHOUT bigadv flag since u havent done 11 wu yet.

edit: my core is a3 for f@h
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #5 of 10
Thread Starter 
i already have a3 and currently dont have -bigadv flag on, right now its just -smp
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
post #6 of 10
and since you're running gpu clients, make smp's affinity 7 and give the gpu clients their own core to work with.

what's your ppd now
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #7 of 10
Thread Starter 
well im already 70% done with my current WU on the processor so i should let that finish first anyway, but how would i change the affinity to 7 and designate a core to the gpu's?
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
post #8 of 10
for smp, just change the flag to -smp 7

for gpu, however, ive no idea. i shall check on that since i will start gpu folding soon
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #9 of 10
You can use a program like Process Lasso to control the affinity of each process.
post #10 of 10
Thread Starter 
no need im getting 14k ppd from each video card and now 13k ppd from my processor
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
Keith-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k EVGA P67 FTW Zotac GTX 580 3GB SLI 16GB Kingston DDR3 - 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 120gb Raid 0 Hitachi 1TB Hitachi 2TB ASUS Blu-Ray Combo Drive 
CoolingCoolingCoolingOS
MCP655 2x TFC xChanger 480mm 20x Delta WFB1212H Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3 x Dell SP2309W Deck Legend Fire Antec HCP-1200 Case Labs TH10 Extended 
MouseMouse PadAudioAudio
Logitech g9x EVGA Gaming Surface Creative Titanium HD Sennheiser PC350 
Audio
Logitech Z5500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Just started folding