Overclock.net › Forums › AMD › AMD CPUs › Where has my core gone?
New Posts  All Forums:Forum Nav:

Where has my core gone?

post #1 of 5
Thread Starter 
Heya!

Just had a strange problem... I started a run of Prime to check my temps with new casefans. I noticed that there were only 3 cores active, so I returned to BIOS and found the option "Core Activator" went from AUTO to MANUAL and Core 3 was turned off. I turned it back to AUTO and exited the BIOS. Then suddenly my PC just turned off... when I turned it back on all 4 cores were activated and everything ran smooth as always.

Another fact: My voltage is set to AUTO and with only 3 cores activated CPU-Z showed me 1,564V. With 4 cores its back to normal 1,440V.

Whats happening here?
Flo´s Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 140W Black Edition @4GHz Asus M4A87TD Evo PowerColor HD6870 PCS+ 1Gb DDR5 @980/1200Mhz 8Gb Kingston DDR3-1333 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 Extended 120Gb LG GH22NS50 SATA DVD-RAM Microsoft Windows 7 Professional SP1 x64 24" LG W2443T-PF Monitor 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard 520W Seasonic S12II-520 80+ Bronce CoolerMaster CM690II Advanced Window-Edition Logitech Performance MX 
Mouse Pad
Razer eXactMat X-Speed 
  hide details  
Reply
Flo´s Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 140W Black Edition @4GHz Asus M4A87TD Evo PowerColor HD6870 PCS+ 1Gb DDR5 @980/1200Mhz 8Gb Kingston DDR3-1333 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 Extended 120Gb LG GH22NS50 SATA DVD-RAM Microsoft Windows 7 Professional SP1 x64 24" LG W2443T-PF Monitor 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard 520W Seasonic S12II-520 80+ Bronce CoolerMaster CM690II Advanced Window-Edition Logitech Performance MX 
Mouse Pad
Razer eXactMat X-Speed 
  hide details  
Reply
post #2 of 5
Load Default settings in Bio's.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Ubeermench View Post
Load Default settings in Bio's.
Although everything is back to normal now?
Flo´s Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 140W Black Edition @4GHz Asus M4A87TD Evo PowerColor HD6870 PCS+ 1Gb DDR5 @980/1200Mhz 8Gb Kingston DDR3-1333 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 Extended 120Gb LG GH22NS50 SATA DVD-RAM Microsoft Windows 7 Professional SP1 x64 24" LG W2443T-PF Monitor 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard 520W Seasonic S12II-520 80+ Bronce CoolerMaster CM690II Advanced Window-Edition Logitech Performance MX 
Mouse Pad
Razer eXactMat X-Speed 
  hide details  
Reply
Flo´s Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 140W Black Edition @4GHz Asus M4A87TD Evo PowerColor HD6870 PCS+ 1Gb DDR5 @980/1200Mhz 8Gb Kingston DDR3-1333 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 Extended 120Gb LG GH22NS50 SATA DVD-RAM Microsoft Windows 7 Professional SP1 x64 24" LG W2443T-PF Monitor 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard 520W Seasonic S12II-520 80+ Bronce CoolerMaster CM690II Advanced Window-Edition Logitech Performance MX 
Mouse Pad
Razer eXactMat X-Speed 
  hide details  
Reply
post #4 of 5
Well even though things were back to normal you still posted asking what was going on.. so the best option would be to reset your BIOS to default settings, and then track to see if anything else goes haywire in the next couple of days.
Current System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock fatal1ty x370 gaming x GV-R795WF3-3GD G.SKILL Flare X Series 16GB 
Hard DriveHard DriveOptical DriveOS
SAMSUNG 850 EVO TOSHIBA DT01ACA300 LG GBC-H20L Blu-Ray Windows 10 Enterprise 
MonitorMonitorKeyboardPower
Samsung EX2220X Lenovo li2323s Ducky DK9008 MX Blue Corsair 650TX 
CaseMouseMouse Pad
Special Edition Graphite Series 600T  SteelSeries Rival 300 Razer Exactmat 
  hide details  
Reply
Current System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock fatal1ty x370 gaming x GV-R795WF3-3GD G.SKILL Flare X Series 16GB 
Hard DriveHard DriveOptical DriveOS
SAMSUNG 850 EVO TOSHIBA DT01ACA300 LG GBC-H20L Blu-Ray Windows 10 Enterprise 
MonitorMonitorKeyboardPower
Samsung EX2220X Lenovo li2323s Ducky DK9008 MX Blue Corsair 650TX 
CaseMouseMouse Pad
Special Edition Graphite Series 600T  SteelSeries Rival 300 Razer Exactmat 
  hide details  
Reply
post #5 of 5
Thread Starter 
Okay, thanks for your help!

I'm just a bit in panic... afraid of having killed one of the cores! :-( Temps never go over 50 degrees though!

Will try to reset BIOS.

Edit 1:

Loaded Defaults now! When I hit ENTER on "Save & Exit" in BIOS the computer shut down again. When I turned it back on it booted normally.

Did I kill my CPU? Did I kill my mainboard? :-(

Edit 2:

Back to overclocked settings. Everything still running smoothly...

Only when making BIOS-changes in the "CPU-Configurations" menu the computer will not reboot after exiting, but instead turn off completely. Strange!
Edited by FlowDee - 2/12/11 at 10:44pm
Flo´s Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 140W Black Edition @4GHz Asus M4A87TD Evo PowerColor HD6870 PCS+ 1Gb DDR5 @980/1200Mhz 8Gb Kingston DDR3-1333 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 Extended 120Gb LG GH22NS50 SATA DVD-RAM Microsoft Windows 7 Professional SP1 x64 24" LG W2443T-PF Monitor 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard 520W Seasonic S12II-520 80+ Bronce CoolerMaster CM690II Advanced Window-Edition Logitech Performance MX 
Mouse Pad
Razer eXactMat X-Speed 
  hide details  
Reply
Flo´s Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 140W Black Edition @4GHz Asus M4A87TD Evo PowerColor HD6870 PCS+ 1Gb DDR5 @980/1200Mhz 8Gb Kingston DDR3-1333 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 Extended 120Gb LG GH22NS50 SATA DVD-RAM Microsoft Windows 7 Professional SP1 x64 24" LG W2443T-PF Monitor 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard 520W Seasonic S12II-520 80+ Bronce CoolerMaster CM690II Advanced Window-Edition Logitech Performance MX 
Mouse Pad
Razer eXactMat X-Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Where has my core gone?