Overclock.net › Forums › AMD › AMD - General › Help with my PC
New Posts  All Forums:Forum Nav:

Help with my PC

post #1 of 6
Thread Starter 
I have the pc on my signature for the last four months... Suddently last week I started having random restarts and the computer was freezing mostly during windows boot screen just before viewing the desktop...

Some times it wasgetting into windows and after some time, either some minutes or even after an hour, it was freezing, the GPU drivers were failing, the screen was turning black with some random colour blocks appearing...

Has anyone of you seen similar problems? I am between GPU and mobo to blame but I cannot say for sure which one it is...

In the beginning it was failing once loading into windows...now its a matter of luck if it passes the bios boot...

Hoping to find a solution soon using any advices you have!!
Blue X
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T Asus Sabertooth 990FX EVGA Geforce GTX 580 Hydro Corsair 2x2GB 1600MHz C7 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SATA3 Western Digital Red 2TB Sony OptiArc 7240 Corsair H70 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung UE32B7020 Roccat Valo Corsair AX1200 
CaseMouseMouse Pad
Coolermaster HAF X Roccat Kone Roccat SOTA 
  hide details  
Reply
Blue X
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T Asus Sabertooth 990FX EVGA Geforce GTX 580 Hydro Corsair 2x2GB 1600MHz C7 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SATA3 Western Digital Red 2TB Sony OptiArc 7240 Corsair H70 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung UE32B7020 Roccat Valo Corsair AX1200 
CaseMouseMouse Pad
Coolermaster HAF X Roccat Kone Roccat SOTA 
  hide details  
Reply
post #2 of 6
have you tried using just one Ram stick?
swap it between slots and try a boot up in each slot, then do the same with the other stick.
or if you have any other ram laying around that you know definatly works try them, cuz it sounds like it could be a ram issue.
Beastly Build
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 MSI X79A-GD65 (8D) sapphire R9 290X vapor-x 8gb Corsair vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO western Digital caviar Black OCZ Revodrive3 Samsung 850 EVO 
Optical DriveCoolingOSMonitor
Samsung Blu-ray/DVD Writer custom water cooling windows pro 8.1 64bit LG IPS 21:9 curved 34" 3440x1440 
KeyboardPowerCaseMouse
Razer deathstalker EVGA 850w P2 Corsair Carbide Air 540 black Razer: Naga 
Mouse PadAudio
Razer Vespula Creative X-Fi professional 
  hide details  
Reply
Beastly Build
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 MSI X79A-GD65 (8D) sapphire R9 290X vapor-x 8gb Corsair vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO western Digital caviar Black OCZ Revodrive3 Samsung 850 EVO 
Optical DriveCoolingOSMonitor
Samsung Blu-ray/DVD Writer custom water cooling windows pro 8.1 64bit LG IPS 21:9 curved 34" 3440x1440 
KeyboardPowerCaseMouse
Razer deathstalker EVGA 850w P2 Corsair Carbide Air 540 black Razer: Naga 
Mouse PadAudio
Razer Vespula Creative X-Fi professional 
  hide details  
Reply
post #3 of 6
i have a pehnom 2, was getting loads of random crashes with stock speeds, i bumped up the voltage for the cpu and bang no more crashes.... odd i know but it worked for me
Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phennom 2 X4 965 @ 4070Mhz Gigabyte GA-790XTA-UD4 2 x Sapphire 6950 (Flashed to 6970) 4096 MB DDR3 Dual Channel Corsair Dominator 
Hard DriveOptical DriveOSMonitor
2 x Patriot Zephyer SSD (raid 0) 6 x 2TB (storage) DVD RW Windows 7 X64 50" LG plasma + 2 x 20" LG Lcd's 
KeyboardPowerCaseMouse
Microsoft Entertainment Desktop 7000 Antec True Power Quattro 1000w Silverstone Raven 02E Miscrosoft Entertainment Desktop 7000 
Mouse Pad
Razor 
  hide details  
Reply
Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phennom 2 X4 965 @ 4070Mhz Gigabyte GA-790XTA-UD4 2 x Sapphire 6950 (Flashed to 6970) 4096 MB DDR3 Dual Channel Corsair Dominator 
Hard DriveOptical DriveOSMonitor
2 x Patriot Zephyer SSD (raid 0) 6 x 2TB (storage) DVD RW Windows 7 X64 50" LG plasma + 2 x 20" LG Lcd's 
KeyboardPowerCaseMouse
Microsoft Entertainment Desktop 7000 Antec True Power Quattro 1000w Silverstone Raven 02E Miscrosoft Entertainment Desktop 7000 
Mouse Pad
Razor 
  hide details  
Reply
post #4 of 6
also, you have a powerfull PSU.....

check that one of your rails if not faulty.... the way to do this is to plug the GFX card in to a different rail on the PSU.... if modular then you can just unplug and replu in a different socket on the PSU...

other than that check your memory voltages and cas timings are correct in the bios and match to your memory...
Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phennom 2 X4 965 @ 4070Mhz Gigabyte GA-790XTA-UD4 2 x Sapphire 6950 (Flashed to 6970) 4096 MB DDR3 Dual Channel Corsair Dominator 
Hard DriveOptical DriveOSMonitor
2 x Patriot Zephyer SSD (raid 0) 6 x 2TB (storage) DVD RW Windows 7 X64 50" LG plasma + 2 x 20" LG Lcd's 
KeyboardPowerCaseMouse
Microsoft Entertainment Desktop 7000 Antec True Power Quattro 1000w Silverstone Raven 02E Miscrosoft Entertainment Desktop 7000 
Mouse Pad
Razor 
  hide details  
Reply
Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phennom 2 X4 965 @ 4070Mhz Gigabyte GA-790XTA-UD4 2 x Sapphire 6950 (Flashed to 6970) 4096 MB DDR3 Dual Channel Corsair Dominator 
Hard DriveOptical DriveOSMonitor
2 x Patriot Zephyer SSD (raid 0) 6 x 2TB (storage) DVD RW Windows 7 X64 50" LG plasma + 2 x 20" LG Lcd's 
KeyboardPowerCaseMouse
Microsoft Entertainment Desktop 7000 Antec True Power Quattro 1000w Silverstone Raven 02E Miscrosoft Entertainment Desktop 7000 
Mouse Pad
Razor 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by DeviousAddict View Post
have you tried using just one Ram stick?
swap it between slots and try a boot up in each slot, then do the same with the other stick.
or if you have any other ram laying around that you know definatly works try them, cuz it sounds like it could be a ram issue.
Removed both sticks, worked with one at a time but still same problem...

Quote:
Originally Posted by Kia Kore View Post
i have a pehnom 2, was getting loads of random crashes with stock speeds, i bumped up the voltage for the cpu and bang no more crashes.... odd i know but it worked for me
Don't think that this is the problem... I was working in stock speeds for a long time, then OC'd at 4.1GHz and it was stable until last week when the problems started... Reset'd to stock speeds again with same problem

Quote:
Originally Posted by Kia Kore View Post
also, you have a powerfull PSU.....

check that one of your rails if not faulty.... the way to do this is to plug the GFX card in to a different rail on the PSU.... if modular then you can just unplug and replu in a different socket on the PSU...

other than that check your memory voltages and cas timings are correct in the bios and match to your memory...
Did that aswell...

Any more suggestions?
Blue X
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T Asus Sabertooth 990FX EVGA Geforce GTX 580 Hydro Corsair 2x2GB 1600MHz C7 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SATA3 Western Digital Red 2TB Sony OptiArc 7240 Corsair H70 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung UE32B7020 Roccat Valo Corsair AX1200 
CaseMouseMouse Pad
Coolermaster HAF X Roccat Kone Roccat SOTA 
  hide details  
Reply
Blue X
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T Asus Sabertooth 990FX EVGA Geforce GTX 580 Hydro Corsair 2x2GB 1600MHz C7 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SATA3 Western Digital Red 2TB Sony OptiArc 7240 Corsair H70 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung UE32B7020 Roccat Valo Corsair AX1200 
CaseMouseMouse Pad
Coolermaster HAF X Roccat Kone Roccat SOTA 
  hide details  
Reply
post #6 of 6
As for the coloured blocks and the driver fails, that sounds much like an overheat of your GPU(Vram chips in most cases). Have you checked the temperatures on the card? Next time you manage to boot, you should give it a try.
Thor is here!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930@4GHZ 1.23Vcore :) Gigabyte X58A UD3R Zotac GTX 480 AMP!@850|2000 Corsair 6gb 1333 mhz DDR3 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB LG DVD+Blu Ray Windows 7 64-Bit Samsung Syncmaster P2350 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Watt Coolermaster HAF X Razer Mamba 
  hide details  
Reply
Thor is here!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930@4GHZ 1.23Vcore :) Gigabyte X58A UD3R Zotac GTX 480 AMP!@850|2000 Corsair 6gb 1333 mhz DDR3 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB LG DVD+Blu Ray Windows 7 64-Bit Samsung Syncmaster P2350 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Watt Coolermaster HAF X Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help with my PC