Overclock.net › Forums › Intel › Intel Motherboards › SATA Chipset ATA Channel Problem
New Posts  All Forums:Forum Nav:

SATA Chipset ATA Channel Problem

post #1 of 2
Thread Starter 
Ok - so I reinstall Windows last night which turned out to be a nightmare of a process when it shouldn't have been.

I finally get it working, all my hard drives show up, great. I install my ATi drivers, some Windows Updates, goodnight. Shut the computer down.

Get up in the morning, turn the computer on, and I get this buzzing that repeats every couple of seconds for about a minute then the mobo screen comes on and is stuck loading my hard drives. Uh Oh.
I reboot and I can get into Windows ok but one of my main hard drives is missing. In the device manager it says "ATA Channel 1" and "ATA Channel 0" not working and cannot start.

I was just crying two minutes ago because I thought my hard drive had died. But after swapping around power connectors and SATA connectors, I finally got the hard drive to work in windows. Problem is - it still says "ATA Channel 1" and "ATA channel 0" not working and I'm afraid to even tidy up my rig in fear that I might change connectors by accident.

In the BIOS I have the Intel Chipset set to RAID (necessary for my OS SSDs)
My 1st JBMicron Chipset set to IDE.
My 2nd JBMicron Chipset set to IDE as well.

I tried changing the JBMicron chipsets to AHCI and IDE+AHCI but no good.
Edited by OmegaNemesis28 - 2/13/11 at 12:56pm
Nemesis NE-α
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4790k (Devil's Canyon) AsRock Z97 Extreme 4 Visiontek AMD 6990 Corsair XMS3 DDR3 1600 
Hard DriveCoolingOSMonitor
Samsung EVO 840 XSPC Raystorm Windows 8.1 Dell U2311H 1920x1080 IPS 
MonitorMonitorKeyboardPower
Dell U2311H 1920x1080 IPS Dell U2311H 1920x1080 IPS Ducky Blue Overclock.net Themed Mechanical Keyb... Corsair Silver 1kw  
CaseMouseAudio
Case Labs TH10 Logitech G502 Logitech 5.1 speakers w/ Onkyo Receiver 
CPUMotherboardGraphicsRAM
Intel Xeon W3520 i7 4.0ghz EVGA X58 Classified Visiontek 6990 GSkill 6GB DDR3 Pi 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 60GB SSD ; 2x 1TB ; 2x 2TB Samsung BluRay Burner Windows 7 Ultimate 64x 3x Dell U2311H 23" 1080p IPS 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard SilverStone Strider 1000w Modular Power Supply Lian Li V2000 Plus Logitech G9 Gaming Laser Mouse 
Mouse Pad
Cyba Sniper Tracer (Acrylic Glass) 
  hide details  
Reply
Nemesis NE-α
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4790k (Devil's Canyon) AsRock Z97 Extreme 4 Visiontek AMD 6990 Corsair XMS3 DDR3 1600 
Hard DriveCoolingOSMonitor
Samsung EVO 840 XSPC Raystorm Windows 8.1 Dell U2311H 1920x1080 IPS 
MonitorMonitorKeyboardPower
Dell U2311H 1920x1080 IPS Dell U2311H 1920x1080 IPS Ducky Blue Overclock.net Themed Mechanical Keyb... Corsair Silver 1kw  
CaseMouseAudio
Case Labs TH10 Logitech G502 Logitech 5.1 speakers w/ Onkyo Receiver 
CPUMotherboardGraphicsRAM
Intel Xeon W3520 i7 4.0ghz EVGA X58 Classified Visiontek 6990 GSkill 6GB DDR3 Pi 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 60GB SSD ; 2x 1TB ; 2x 2TB Samsung BluRay Burner Windows 7 Ultimate 64x 3x Dell U2311H 23" 1080p IPS 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard SilverStone Strider 1000w Modular Power Supply Lian Li V2000 Plus Logitech G9 Gaming Laser Mouse 
Mouse Pad
Cyba Sniper Tracer (Acrylic Glass) 
  hide details  
Reply
post #2 of 2
Thread Starter 
When I boot, the BIOS only shows one of the two hard drives I primarily use. When I get into Windows - it "installs" the driver for it and AutoPlay comes up everytime I get into Windows. I dont understand :-/
Nemesis NE-α
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4790k (Devil's Canyon) AsRock Z97 Extreme 4 Visiontek AMD 6990 Corsair XMS3 DDR3 1600 
Hard DriveCoolingOSMonitor
Samsung EVO 840 XSPC Raystorm Windows 8.1 Dell U2311H 1920x1080 IPS 
MonitorMonitorKeyboardPower
Dell U2311H 1920x1080 IPS Dell U2311H 1920x1080 IPS Ducky Blue Overclock.net Themed Mechanical Keyb... Corsair Silver 1kw  
CaseMouseAudio
Case Labs TH10 Logitech G502 Logitech 5.1 speakers w/ Onkyo Receiver 
CPUMotherboardGraphicsRAM
Intel Xeon W3520 i7 4.0ghz EVGA X58 Classified Visiontek 6990 GSkill 6GB DDR3 Pi 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 60GB SSD ; 2x 1TB ; 2x 2TB Samsung BluRay Burner Windows 7 Ultimate 64x 3x Dell U2311H 23" 1080p IPS 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard SilverStone Strider 1000w Modular Power Supply Lian Li V2000 Plus Logitech G9 Gaming Laser Mouse 
Mouse Pad
Cyba Sniper Tracer (Acrylic Glass) 
  hide details  
Reply
Nemesis NE-α
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4790k (Devil's Canyon) AsRock Z97 Extreme 4 Visiontek AMD 6990 Corsair XMS3 DDR3 1600 
Hard DriveCoolingOSMonitor
Samsung EVO 840 XSPC Raystorm Windows 8.1 Dell U2311H 1920x1080 IPS 
MonitorMonitorKeyboardPower
Dell U2311H 1920x1080 IPS Dell U2311H 1920x1080 IPS Ducky Blue Overclock.net Themed Mechanical Keyb... Corsair Silver 1kw  
CaseMouseAudio
Case Labs TH10 Logitech G502 Logitech 5.1 speakers w/ Onkyo Receiver 
CPUMotherboardGraphicsRAM
Intel Xeon W3520 i7 4.0ghz EVGA X58 Classified Visiontek 6990 GSkill 6GB DDR3 Pi 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 60GB SSD ; 2x 1TB ; 2x 2TB Samsung BluRay Burner Windows 7 Ultimate 64x 3x Dell U2311H 23" 1080p IPS 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard SilverStone Strider 1000w Modular Power Supply Lian Li V2000 Plus Logitech G9 Gaming Laser Mouse 
Mouse Pad
Cyba Sniper Tracer (Acrylic Glass) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › SATA Chipset ATA Channel Problem