Overclock.net › Forums › Video Games › PC Gaming › company of heroes problems ....help
New Posts  All Forums:Forum Nav:

company of heroes problems ....help

post #1 of 4
Thread Starter 
hey guys,
So after renstalling coh (and all the expansions) I have been having crashes after 20 mins of play....On my old install I had no probs... I have everything the same but have newer catalyst drivers 11.1 vs 10.12 I cant believe that would be it?? I have my cpu overclocked to 3.6 and my cpu-nb at 2400 with apropriate voltages. after the game crashes the sound makes a crazy buzzing sound and untill I have restarted the computer. again the only thing i think that i changed was the driver?
thanks
p.s. I also have all the settings on the highest settings including audio in 7.1ch
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #2 of 4
Thread Starter 
bump
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #3 of 4
CoH runs fine with 11.1 Cats for me. Have you tried updating your soundcard drivers at all?
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #4 of 4
try changing shader quality from high down to medium or low, cant remember
This fixed it for me.
Struggle
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 3.6GHz XFX 790i Ultra SLI GTX280 702/1405/2468 2 x 2GB DDR3 Corsair Dominator 1,333MHz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Summit SSD, WD VelociRaptor, Seagate 1TB LG DVD R/W Windows 7 Pro 64-bit Dell 24" (1920x1200) 
KeyboardPowerCaseMouse
Logitech G19 Fujitech 800W Asus Vento 3600 (Black) Razor Mamba 
  hide details  
Reply
Struggle
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 3.6GHz XFX 790i Ultra SLI GTX280 702/1405/2468 2 x 2GB DDR3 Corsair Dominator 1,333MHz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Summit SSD, WD VelociRaptor, Seagate 1TB LG DVD R/W Windows 7 Pro 64-bit Dell 24" (1920x1200) 
KeyboardPowerCaseMouse
Logitech G19 Fujitech 800W Asus Vento 3600 (Black) Razor Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › company of heroes problems ....help