Overclock.net › Forums › Components › Sound Cards and Computer Audio › Fraps not recording sound with Xonar DG
New Posts  All Forums:Forum Nav:

Fraps not recording sound with Xonar DG

post #1 of 7
Thread Starter 
Made some recordings in Fraps, but no audio was recorded. This problem only happened after I installed my Asus Xonar DG sound card.

Any way to fix it?
 
Gateway LT2207h
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 3.9GHz Gigabyte GA-870A-UD3 MSI GTX 460 1GB @ 850/1700/2112 12GB DDR3 1600 8-8-8-21 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64GB Samsung Spinpoint F3 1TB Asus 24x DVD burner Corsair H70 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung P2370HD Logitech G15 Corsair TX750W 
CaseMouseAudioAudio
Antec 300 Illusion Logitech G500 ASUS Xonar DG Sony MDR-V6 
Audio
Altec Lansing VS4621 
CPUMotherboardGraphicsRAM
AMD Athlon II Neo K125 @ 1.7GHz Gateway JV01-NL Radeon HD 4225 2GB DDR3 800 6-6-6-15 
Hard DriveOSMonitorPower
Seagate Momentus XT 500GB Windows 7 HP 32-bit 10.1" LCD 6-cell Lithium Ion battery 
  hide details  
Reply
 
Gateway LT2207h
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 3.9GHz Gigabyte GA-870A-UD3 MSI GTX 460 1GB @ 850/1700/2112 12GB DDR3 1600 8-8-8-21 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64GB Samsung Spinpoint F3 1TB Asus 24x DVD burner Corsair H70 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung P2370HD Logitech G15 Corsair TX750W 
CaseMouseAudioAudio
Antec 300 Illusion Logitech G500 ASUS Xonar DG Sony MDR-V6 
Audio
Altec Lansing VS4621 
CPUMotherboardGraphicsRAM
AMD Athlon II Neo K125 @ 1.7GHz Gateway JV01-NL Radeon HD 4225 2GB DDR3 800 6-6-6-15 
Hard DriveOSMonitorPower
Seagate Momentus XT 500GB Windows 7 HP 32-bit 10.1" LCD 6-cell Lithium Ion battery 
  hide details  
Reply
post #2 of 7
Did you check "record win7 sound" in fraps recording settings? What sound card was you using before? And is the new card set as default in sound options?
post #3 of 7
Thread Starter 
Quote:
Originally Posted by KILLER_K View Post
Did you check "record win7 sound" in fraps recording settings? What sound card was you using before? And is the new card set as default in sound options?
Yes, Onboard, and i think so. Everything is working fine except for fraps.
 
Gateway LT2207h
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 3.9GHz Gigabyte GA-870A-UD3 MSI GTX 460 1GB @ 850/1700/2112 12GB DDR3 1600 8-8-8-21 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64GB Samsung Spinpoint F3 1TB Asus 24x DVD burner Corsair H70 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung P2370HD Logitech G15 Corsair TX750W 
CaseMouseAudioAudio
Antec 300 Illusion Logitech G500 ASUS Xonar DG Sony MDR-V6 
Audio
Altec Lansing VS4621 
CPUMotherboardGraphicsRAM
AMD Athlon II Neo K125 @ 1.7GHz Gateway JV01-NL Radeon HD 4225 2GB DDR3 800 6-6-6-15 
Hard DriveOSMonitorPower
Seagate Momentus XT 500GB Windows 7 HP 32-bit 10.1" LCD 6-cell Lithium Ion battery 
  hide details  
Reply
 
Gateway LT2207h
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 3.9GHz Gigabyte GA-870A-UD3 MSI GTX 460 1GB @ 850/1700/2112 12GB DDR3 1600 8-8-8-21 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64GB Samsung Spinpoint F3 1TB Asus 24x DVD burner Corsair H70 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung P2370HD Logitech G15 Corsair TX750W 
CaseMouseAudioAudio
Antec 300 Illusion Logitech G500 ASUS Xonar DG Sony MDR-V6 
Audio
Altec Lansing VS4621 
CPUMotherboardGraphicsRAM
AMD Athlon II Neo K125 @ 1.7GHz Gateway JV01-NL Radeon HD 4225 2GB DDR3 800 6-6-6-15 
Hard DriveOSMonitorPower
Seagate Momentus XT 500GB Windows 7 HP 32-bit 10.1" LCD 6-cell Lithium Ion battery 
  hide details  
Reply
post #4 of 7
Try reinstalling sound card drivers? Did you disable the onboard sound in the bios?
post #5 of 7
Maybe there's a secret volume control you have to adjust in Windows or the sound card's software.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #6 of 7
Thread Starter 
Hmm, never disabled the onboard sound in the bios
 
Gateway LT2207h
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 3.9GHz Gigabyte GA-870A-UD3 MSI GTX 460 1GB @ 850/1700/2112 12GB DDR3 1600 8-8-8-21 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64GB Samsung Spinpoint F3 1TB Asus 24x DVD burner Corsair H70 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung P2370HD Logitech G15 Corsair TX750W 
CaseMouseAudioAudio
Antec 300 Illusion Logitech G500 ASUS Xonar DG Sony MDR-V6 
Audio
Altec Lansing VS4621 
CPUMotherboardGraphicsRAM
AMD Athlon II Neo K125 @ 1.7GHz Gateway JV01-NL Radeon HD 4225 2GB DDR3 800 6-6-6-15 
Hard DriveOSMonitorPower
Seagate Momentus XT 500GB Windows 7 HP 32-bit 10.1" LCD 6-cell Lithium Ion battery 
  hide details  
Reply
 
Gateway LT2207h
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE @ 3.9GHz Gigabyte GA-870A-UD3 MSI GTX 460 1GB @ 850/1700/2112 12GB DDR3 1600 8-8-8-21 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 64GB Samsung Spinpoint F3 1TB Asus 24x DVD burner Corsair H70 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung P2370HD Logitech G15 Corsair TX750W 
CaseMouseAudioAudio
Antec 300 Illusion Logitech G500 ASUS Xonar DG Sony MDR-V6 
Audio
Altec Lansing VS4621 
CPUMotherboardGraphicsRAM
AMD Athlon II Neo K125 @ 1.7GHz Gateway JV01-NL Radeon HD 4225 2GB DDR3 800 6-6-6-15 
Hard DriveOSMonitorPower
Seagate Momentus XT 500GB Windows 7 HP 32-bit 10.1" LCD 6-cell Lithium Ion battery 
  hide details  
Reply
post #7 of 7
Disable GX. It's on by default. Turning it to off would fix your issue smile.gif.

It's under the SVN & Mute button.
Gaming System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Asus P8P67 REV 3.1 Sapphire HD7950 Vapor-X (OC) Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD103SJ Samsung HD321KJ Samsung 840 Samsung SH-222AB 
CoolingOSMonitorKeyboard
Corsair H80i Windows 7 Ultimate 64bit Samsung 2333T Logitech G110 Gaming Keyboard 
PowerCaseMouseMouse Pad
XFX 750W Black Edition CM Storm Enforcer Razer Deathadder 2013 Razer Goliathus Speed 
AudioOtherOther
Asus Xonar DG CCFL Caselight (Blue) Cooler Master MegaFlow 200 Blue LED  
  hide details  
Reply
Gaming System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Asus P8P67 REV 3.1 Sapphire HD7950 Vapor-X (OC) Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD103SJ Samsung HD321KJ Samsung 840 Samsung SH-222AB 
CoolingOSMonitorKeyboard
Corsair H80i Windows 7 Ultimate 64bit Samsung 2333T Logitech G110 Gaming Keyboard 
PowerCaseMouseMouse Pad
XFX 750W Black Edition CM Storm Enforcer Razer Deathadder 2013 Razer Goliathus Speed 
AudioOtherOther
Asus Xonar DG CCFL Caselight (Blue) Cooler Master MegaFlow 200 Blue LED  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Fraps not recording sound with Xonar DG