Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Nvidia Go 6150 Secondary monitor issues
New Posts  All Forums:Forum Nav:

Nvidia Go 6150 Secondary monitor issues

post #1 of 3
Thread Starter 
Hey guys here's the sitch, got an HP tx1000 tablet and it runs a 6150 dedicated gpu. heres the problem, when i plug an external monitor (any monitor, i've tried like 5 and all the same result so i know its not my monitor) it works for a period of time and then it starts cutting in and out after different periods of time, sometimes its 5 mintutes other times its 3 hours. it will also cut out for different lengths...sometimes a millisecond other times, 5-10 seconds. Is this a VGA port issue? overheating? drivers? gpu itself? or what could it be. also, this info might help, NO issues of the laptop monitor having issues, thats solid as a rock, ONLY the secondary monitor. anyone have an idea.
post #2 of 3
wipe and install newest drivers via nvidia.com, NOT HP.

wiping instructions cant be found via my sig.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #3 of 3
First thing I would do is update the drivers. Have you tried reseating the cable when that happens?
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Nvidia Go 6150 Secondary monitor issues