Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Strange Sound While GPU Folding
New Posts  All Forums:Forum Nav:

Strange Sound While GPU Folding

post #1 of 4
Thread Starter 
Hey guys,

I'm having a little problem when I try to run F@H on my HD 6850. As soon as the program accesses the GPU (this is before any load has been put on it at all) a strange intermittent sound starts. It's sort of like beeping, but there are regular gaps in the beeps; maybe seven extremely quick beeps then a pause, then the same again.

Now, I know what you're thinking... coil whine, right? Well, from every example of coil whine I could find, it seems to be a constant high-pitched noise, whereas this is a sporadic not-especially-high-pitched noise. My card was overclocked to 900/1150 at the time and lowering it back down to the standard 775/1000 changed the noise to a constant almost-hard-drive-accessing sound, quieter, but still noticeably unusual.

I never hear these noises under any other circumstances - not during gaming or stress testing the gpu. It appears as soon as F@H starts its thing, then disappears as soon as I close it. I've tried running it without the SMP client running at the same time, in case it's some kind of PSU issue, but it makes no difference. I've kept an eye on fan speeds too, and the fan noise is totally independent of this noise. I'm actually still not entirely sure the noise is even coming from the GPU - for topological reasons I can't run my PC with the side panel off so I can't be sure. Anyway, like I said before, it starts making the noise before any load even shows up on the GPU.

So, my question is - is there a reason my card could be making this noise (i.e. is coil whine not necessarily constant)? If not the card, then what? Does it seem likely that it will be safe to fold using the card?

Thanks for your help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 3.5Ghz Asus P5QL HD6850 2x2GB Corsair DDR2-800 
Hard DriveOptical DriveOSPower
150GB Velociraptor, 2x 1TB Hitachi LG SHS223Q Win XP/Vista 64-bit (dual-boot) 600w Random Brand 
Case
Conqueror 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 3.5Ghz Asus P5QL HD6850 2x2GB Corsair DDR2-800 
Hard DriveOptical DriveOSPower
150GB Velociraptor, 2x 1TB Hitachi LG SHS223Q Win XP/Vista 64-bit (dual-boot) 600w Random Brand 
Case
Conqueror 
  hide details  
Reply
post #2 of 4
Sounds like your caps. I know my caps whine like hell when folding.
post #3 of 4
Thread Starter 
Thanks for the comment. I think you're right, I've been folding with it for a day or two and it seems to be ok - the noise has sort of evened out and sounds more acceptable now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 3.5Ghz Asus P5QL HD6850 2x2GB Corsair DDR2-800 
Hard DriveOptical DriveOSPower
150GB Velociraptor, 2x 1TB Hitachi LG SHS223Q Win XP/Vista 64-bit (dual-boot) 600w Random Brand 
Case
Conqueror 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 3.5Ghz Asus P5QL HD6850 2x2GB Corsair DDR2-800 
Hard DriveOptical DriveOSPower
150GB Velociraptor, 2x 1TB Hitachi LG SHS223Q Win XP/Vista 64-bit (dual-boot) 600w Random Brand 
Case
Conqueror 
  hide details  
Reply
post #4 of 4
It's capacitor squeal. What PPD are you getting with the 6850?

You can check the squeal by putting a toilet roll tube next to your ear, and the other end near the graphics card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Strange Sound While GPU Folding