Overclock.net › Forums › Intel › Intel - General › do my bios setting look right for 5ghz
New Posts  All Forums:Forum Nav:

do my bios setting look right for 5ghz

post #1 of 9
Thread Starter 




post #2 of 9
Everything looks good, I'd turn off spread spectrum. That being said, is that stable? 1.38v is pretty low for 5GHz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
post #3 of 9
Thread Starter 
no i had to bump it to 1.41 but is that safe for 24/7 uses max temp 74c with prime95
blend mod for 1 hour.
post #4 of 9
74 in prime with 1.41 seems pretty high, my chip has 1.46 going through it at the moment and I don't ever hit 70, even after 6+ hours. mid 60s mostly. 74 is fine but it seems like it should be lower

aside from that, great OC, hyperthreading on or off?
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.2ghz 1.43v Asus P8P67 Deluxe Asus + MSI GTX470 SLI - 885/1770/1800@1.1v 3x2gb Corsair Dominator DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB + 500GB Seagates, 80gb Intel X25-M SSD LG 22x CD/DVD Reader/Writer Win7 Home Premium x64 24" 1920x1200 Samsung 
KeyboardPowerCaseMouse
Logitech G15 XFX 850w Black Edition Coolermaster HAF932 Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.2ghz 1.43v Asus P8P67 Deluxe Asus + MSI GTX470 SLI - 885/1770/1800@1.1v 3x2gb Corsair Dominator DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB + 500GB Seagates, 80gb Intel X25-M SSD LG 22x CD/DVD Reader/Writer Win7 Home Premium x64 24" 1920x1200 Samsung 
KeyboardPowerCaseMouse
Logitech G15 XFX 850w Black Edition Coolermaster HAF932 Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by billythekid2012 View Post
no i had to bump it to 1.41 but is that safe for 24/7 uses max temp 74c with prime95
blend mod for 1 hour.
Yes, both safe.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
post #6 of 9
Yeah your temps are a tad high, my h50 is around 68 C @ 5 Ghz / 1.41 v
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by tommy1993 View Post
74 in prime with 1.41 seems pretty high, my chip has 1.46 going through it at the moment and I don't ever hit 70, even after 6+ hours. mid 60s mostly. 74 is fine but it seems like it should be lower

aside from that, great OC, hyperthreading on or off?
it on
post #8 of 9
Thread Starter 
Quote:
Originally Posted by tommy1993 View Post
74 in prime with 1.41 seems pretty high, my chip has 1.46 going through it at the moment and I don't ever hit 70, even after 6+ hours. mid 60s mostly. 74 is fine but it seems like it should be lower

aside from that, great OC, hyperthreading on or off?
but are you temps with prime95 running small ftt or blend mode
post #9 of 9
Thread Starter 
why is my temps so high is it i bios setting i have ht on

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › do my bios setting look right for 5ghz