Overclock.net › Forums › AMD › AMD CPUs › 1055T Slowly packing in?
New Posts  All Forums:Forum Nav:

1055T Slowly packing in?

post #1 of 11
Thread Starter 
Iv'e been running my 1055T on 4.0GHz @ 1.5V for about 3 months now with Cool n Quiet enabled and C1E.

Prime95 temps were about 55C but real world temps like playing games, never exceeded 50C.

I'm now getting alot of random blue screens, with different errors codes and different error messages everytime...

and it also comes up with alot of errors when I install programs...

Iv'e re-installed Windows 7 now and all seems okay but I had 1 blue screen
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #2 of 11
Could be ram, don't just presume its your CPU.

You would have to see everything you have done in the couple of months, like a new driver might be doing something etc etc
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
post #3 of 11
If by reinstalling Windows you solved some of the issues, than there is a chance that the original problems were software-related.
Still, 1.5V is quite a lot for a 24/7 OC, even if C1E and C'nQ is active. What can happen after a while (if the CPU is heavily overvolted) is the CPU can degrade due to a phenomenon called electron migration. Basically the transistors on the CPU are too stressed due to the high voltage even if the temps are low. In my opinion you could try to find the max OC for something like 1.4V and run the CPU in this mode for some time.

My 2 cents
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Leon777 View Post
Could be ram, don't just presume its your CPU.

You would have to see everything you have done in the couple of months, like a new driver might be doing something etc etc
The RAM is brand new, Iv'e loosend the memory timing's a bit, and downclocked my CPU back to 3.3GHz @ 1.37V but still no difference, and that was when i received a blue screen shortly after installing all the updates back on after putting 7 back on
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by Atomfix View Post
The RAM is brand new, Iv'e loosend the memory timing's a bit, and downclocked my CPU back to 3.3GHz @ 1.37V but still no difference, and that was when i received a blue screen shortly after installing all the updates back on after putting 7 back on
Put everything at stock, run some test see if its stable, if its not stable at stock then RMA?
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by Leon777 View Post
Put everything at stock, run some test see if its stable, if its not stable at stock then RMA?
I did use the windows memory diagnostic and it done 2 loop tests without errors.

My CPU is stable at 3.3GHz at 1.37V but those blue screen were strange though warmer tempatures in the house force me to downclock my CPU as well... Going to upgrade to Swiftec H20-220 water cooling kit soon anyways
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #7 of 11
Check your ram in memtest, Ripjaws are quite famous for having problems on AMD setups
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by Fallen Angel -X View Post
Check your ram in memtest, Ripjaws are quite famous for having problems on AMD setups
0_o Now that's something I didn't know lol, If I knew that ages ago, I woulden't of got these
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Atomfix View Post
The RAM is brand new
Don't let this fact sway you from testing it fully. I've had bad sticks straight out of the box on more than 1 occasion. If I had to make an educated guess, I'm going with the ram.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by Atomfix View Post
0_o Now that's something I didn't know lol, If I knew that ages ago, I woulden't of got these
When did you get them?
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055T Slowly packing in?