Overclock.net › Forums › Components › Memory › Weird problem with ram
New Posts  All Forums:Forum Nav:

Weird problem with ram

post #1 of 6
Thread Starter 
I have the ram in my sigrig but when i add some older 1g sticks that i have, my system boots and works...and when i check cpuz it says that the sticks are running at 533 while my gskill are running at 753mhz. Is it even possible for two sticks to be running at a different speed?


And is it possible to have a ram speed of 533 with 400 fsb?
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by consume View Post
I have the ram in my sigrig but when i add some older 1g sticks that i have, my system boots and works...and when i check cpuz it says that the sticks are running at 533 while my gskill are running at 753mhz. Is it even possible for two sticks to be running at a different speed?


And is it possible to have a ram speed of 533 with 400 fsb?
that is completely possible, if they are older sticks, not sure why youd mix and match RAM though. It usually ends in lost performance
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by OutOfBalanceOX View Post
that is completely possible, if they are older sticks, not sure why youd mix and match RAM though. It usually ends in lost performance
Will i truely notice a difference though? I mean, aside from synthetic ram benchmarks, will anything be different?

And if the bios can regulate the speeds automatically, why isnt there an option for me to run the ram at 533 with 400 fsb like it's doing right now?
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by consume View Post
Will i truely notice a difference though? I mean, aside from synthetic ram benchmarks, will anything be different?

And if the bios can regulate the speeds automatically, why isnt there an option for me to run the ram at 533 with 400 fsb like it's doing right now?
the motherboard set it to that speed by adjusting the multiplier. you probably wont notice though. I dont see what youre trying to get out of this thread though.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by OutOfBalanceOX View Post
the motherboard set it to that speed by adjusting the multiplier. you probably wont notice though. I dont see what youre trying to get out of this thread though.
I initially just wanted to use the ram to test my overclocks and what i was seeing was contradicting what i've read everywhere else (that all ram sticks will default to the slowest stick). But i forgot to mention that the slower ram only works when i have my gskill in as well.

So basically is there anyway to run at 400 fsb with the slower ram speeds (because i cannot get it to work)? And if not, why is it technically working now when i have my gskill in?
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
post #6 of 6
Thread Starter 
Hrm....so does nobody understand what i'm asking?


With all 6 gigs in, each pair is running at their correct speeds, @ 3.5ghz (389mhz + 266mhz) At least that's what cpuz is reporting

With just the 533mhz ram in, i can only go so low as 761mhz, which is out of spec and my motherboard wont post...


Hope this clarifies anything...
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Weird problem with ram