post #11 of 11
Thread Starter 
Hey boys, bumping this back up... sorry.

So yeah, I would be able to run a prime95 blend test from where I left off on my last post for a good night, no probs. However, I recently started encountering problems. I would get random BSOD's on occasion (after the systems been running for a good 5 hrs) but the weird thing is they wouldn't happen when its under load; I'd be running skype, downloading some files and watching youtube videos when they happen. I don't know where to start ruling out on what might be giving in
(CPU, ram, NB, ect).

I didn't give my NB, CPU NB or RAM any extra voltage like you guys told me to. I could try giving them more juice, but the BSOD's happen so rarely I would not know how to test it for stability as I can run prime all
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply