Overclock.net › Forums › Intel › Intel CPUs › i7 950 - Lucky to get 3.6Ghz stable! ***
New Posts  All Forums:Forum Nav:

i7 950 - Lucky to get 3.6Ghz stable! ***

post #1 of 4
Thread Starter 
Hi folks,

Been running my i7 950 at about 3.7Ghz for sometime now, about asfar as I could go with it before it became unstable.

Recently I installed a pair of EVGA 570 GTX Superclocked Editions and then stability issues crept in. Kept getting Video TDR BSODs and others relating to display drivers. Did a clean format / install.

First thoughts were that I had a bad card or something, did allsorts. Changed Realtek drivers, switched cards around, swapped SLI bridge and it carried on. Mainly a BSOD from cold boot.

Since then I installed different EVGA firmware from their site and just dropped the CPU OC completely. Ran Kombustor without issues (BSOD before).

Then I crept my OC back upto 3.6Ghz and ran Kombustor for three hours straight on extreme settings and it was fine. Crysis for an hour, some TDU2. No BSODs from cold boot even after GPU use. Everything seems well again.

One theory is that my Corsair XMS ram just can't cut being alongside an OC'ed CPU even though they were running within specs (under 1600mhz).

I was late in the game and my 950 is quite a more recent batch, November time and i've always struggled to OC.

Was using a 23x multi and fairly low BCLK to get the 3.7ghz and even upto 1.28 vcore it wouldn't stay stable.

Any ideas where to go? I've ordered some Patriot Viper ram now in hopes it's the ram (which did pass memtest fine).

Thoughts? (Also had a new motherboard since original build, that's another story.)
Edited by Arthur Hucksake - 2/14/11 at 2:23pm
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by Arthur Hucksake View Post
Hi folks,

Been running my i7 950 at about 3.7Ghz for sometime now, about asfar as I could go with it before it became unstable.

Recently I installed a pair of EVGA 570 GTX Superclocked Editions and then stability issues crept in. Kept getting Video TDR BSODs and others relating to display drivers. Did a clean format / install.

First thoughts were that I had a bad card or something, did allsorts. Changed Realtek drivers, switched cards around, swapped SLI bridge and it carried on. Mainly a BSOD from cold boot.

Since then I installed different EVGA firmware from their site and just dropped the CPU OC completely. Ran Kombustor without issues (BSOD before).

Then I crept my OC back upto 3.6Ghz and ran Kombustor for three hours straight on extreme settings and it was fine. Crysis for an hour, some TDU2. No BSODs from cold boot even after GPU use. Everything seems well again.

One theory is that my Corsair XMS ram just can't cut being alongside an OC'ed CPU even though they were running within specs (under 1600mhz).

I was late in the game and my 950 is quite a more recent batch, November time and i've always struggled to OC.

Was using a 23x multi and fairly low BCLK to get the 3.7ghz and even upto 1.28 vcore it wouldn't stay stable.

Any ideas where to go? I've ordered some Patriot Viper ram now in hopes it's the ram (which did pass memtest fine).

Thoughts? (Also had a new motherboard since original build, that's another story.)
I got mine back in November too, and it's not a great oc'r either. But I can get to 4 ghz, but it takes ~1.33 to get there. My cooling is not really good enough for much more than that though, so it might go higher, but I'll need a better HSf.

One thing i have found though is I need a high qpi to get there. At least 1.35. Post all your bios settings, amd i'm sure one of the resident qurus will be happy to help/.
Edited by Sling - 2/14/11 at 2:44pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4.0(1.33vcore) Sabertooth 2 X 6870s Corsair XMS3 1600 cas 7 
Hard DriveOptical DriveOSMonitor
1 tb BR player win 7 64 28" 
KeyboardPowerCaseMouse
g15 CM 1200 watt SP gold Antec g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4.0(1.33vcore) Sabertooth 2 X 6870s Corsair XMS3 1600 cas 7 
Hard DriveOptical DriveOSMonitor
1 tb BR player win 7 64 28" 
KeyboardPowerCaseMouse
g15 CM 1200 watt SP gold Antec g9 
  hide details  
Reply
post #3 of 4
Thread Starter 
QPI is at 1.35 already, was set by XMP.

Ram timings are pretty loose. 9-9-9-24-2T

DRAM voltage was 1.65v

Vcore upto 1.28v and still unstable.

Not sure if it's the multiplier that's the culprit but in the past I did try 21x multi and it failed.

My system is / was near identical to yours actually Sling, maybe I just need more Vcore then.

Anything else you've changed in the bios? (Same mobo also)
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
post #4 of 4
the xmp setting set mine to 1.4. That seemed like a lot to me, but maybe try a bit more there too. Try to set the ram up manually, someone suggested that works better at one time or another, so that's what i did. I don;t know it it mater are not. Read thru this thread, you can pick up a lot of good information.http://www.overclock.net/intel-cpus/...-first-98.html

and like i said, post your bios settings, lots of good guys that will help. Here's a guide someone linked to if you're interested, http://www.techreaction.net/2010/09/...nd-gulftown/3/


good luck
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4.0(1.33vcore) Sabertooth 2 X 6870s Corsair XMS3 1600 cas 7 
Hard DriveOptical DriveOSMonitor
1 tb BR player win 7 64 28" 
KeyboardPowerCaseMouse
g15 CM 1200 watt SP gold Antec g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4.0(1.33vcore) Sabertooth 2 X 6870s Corsair XMS3 1600 cas 7 
Hard DriveOptical DriveOSMonitor
1 tb BR player win 7 64 28" 
KeyboardPowerCaseMouse
g15 CM 1200 watt SP gold Antec g9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 950 - Lucky to get 3.6Ghz stable! ***