Overclock.net › Forums › Intel › Intel - General › I need some hardware help
New Posts  All Forums:Forum Nav:

I need some hardware help

post #1 of 7
Thread Starter 
I need your help. Been having a lot of hardware troubles and I'd like some answers.

Here is my configuration:

Windows 7 Ultimate 64x
Mobo: Asus P8 P67 Pro
CPU: i7 2600k
Fan/Heatsink: Scythe Mugen 2
GPU: evga GTX 465
HDD: Some Hitachi 1tb 7200rpm
SSD: OCZ Vertex 2 60gb
External HDD: iOmega 1tb USB2
PSU: XFX black 850w
Memory: 8 gb of Corsair XMS3 1333 mhz, (4x2gb)

Now here is the story, I did a system overhaul a few weeks back and everything went fantastic. 9 days after the upgrade, the SSD died, and around the same time half of my RAM failed to detect (only detected 4 of 8gb). I went through the hoops and got the SSD replaced 12 days later and got everything working again. I installed a fresh copy of windows 7 on my internal HDD just in case my SSD should decide to die again last night. At this point the ram that wasn't detecting for no reason whatsoever returned and I was back to 8gb. Low and behold, this morning the SSD was dead and half of my ram again fails to be detected.

Can anyone tell me what is going on? This is really frustrating for me.
post #2 of 7
Sounds like your chipset or CPU is bad and causing errors to kill the SSD. This could be faulty from factory or it could be from power issues killing things (ie- bad PSU).
post #3 of 7
Thread Starter 
Any way to narrow down on the possibilities? I doubt it's the PSU. Hadn't considered CPU being a problem. The motherboard chipset, yes I think that could be it.
post #4 of 7
Thread Starter 
Still need some solutions:
Why did the SSD and it's replacement die so fast?
Why is half of my ram detecting then not detecting?
post #5 of 7
Thread Starter 
The SSD is now detected and working again yet I didn't change a damn thing. Can anyone explain this?
post #6 of 7
Quote:
Originally Posted by lilcookie View Post
The SSD is now detected and working again yet I didn't change a damn thing. Can anyone explain this?
your motherboard is bad
post #7 of 7
Thread Starter 
I figured as much, too bad the revisions aren't out until April. Guess I'll just limp along until then?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I need some hardware help