Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Video card problem or monitor problem? (Blue Dots)
New Posts  All Forums:Forum Nav:

Video card problem or monitor problem? (Blue Dots)

post #1 of 13
Thread Starter 
Hi everybody, first post here and while not overclocking specific seems to be the best forum to ask as you guys and gals would be able to differentiate artifacts from a failing monitor.

I just built a new rig with a Sapphire 6850 HD. I have been mostly happy with the card but have noticed some weird blue dots all over my display after some time.

http://imgur.com/ePeg3
http://imgur.com/ns1vd

They only seem to show up on dark areas, mostly in my window title bars and the grey border around steam. They also show up on black areas of games.

I had initially suspected bad video ram but have noticed the issue even after underclocking the ram from 1000mhz to 800mhz.

Another odd thing, the dots go away if I turn off then turn back on my monitor or if I change the resolution. They reappear between 20 minutes and 6 hours later. They also change position, increase, or decrease if I move the window it's appearing in around.

This is the first time I have had any issues with this monitor (Sceptre X24WG) and it ran for 2 years strong on my 9800GT without a single issue.

Has anybody else ran in to any thing similar? Am I right in assuming it's not the card because the dots go away after turning off the monitor?

In CCC I found a setting labeled Alternate DVI operational mode that was checked. I tried unchecking that but the dots still appear with regularity.
Edited by tito13kfm - 2/14/11 at 6:55pm
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
post #2 of 13
i believe that it is just a bad... Faulty video card, did you get it online or through a retailer?
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by FormedXxFreakxX;12389445 
i believe that it is just a bad... Faulty video card, did you get it online or through a retailer?

I got it from Amazon. I contacted sapphire for an RMA and they essentially want $30 and 4 weeks to rectify it.

I just don't understand how the display would get better after flipping power to the monitor if the card was bad, and then only again show issues after several hours. It does this whether or not the card is under any load at all.

Temps have been fine 37C for the past 4 hours (no gaming done) and I have had to flick the power twice on the monitor to get rid of dots.
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by FormedXxFreakxX;12389445 
i believe that it is just a bad... Faulty video card, did you get it online or through a retailer?

That doesn't look like a bad card at all.
Those look like dead pixels on the screen.
And the symptoms are concurrent with a screen going bad from aging.
Or at least thats what ive seen in the past.

Have you overclocked the video card at all? If you have they MIGHT be artifacts. But those do NOT look like artifacts, they look like dead or non-lighting pixels.

If it was the card causing those issues they probably wouldnt be in isolated spots. They would be appearing everywhere.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #5 of 13
but the pixels move so its not dead pixels, and dead pixels are mostly black
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
post #6 of 13
maybe a bad cable<<<<
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
post #7 of 13
Have you tried different cables??
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
post #8 of 13
Looks like A - a driver issue, or B - a bad card.
Gemini
(26 items)
 
 
Computer/Office
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASUS P8Z68 Deluxe PNY Nvidia GeForce GTX 680  CORSAIR XMS3 1333Mhz 16GB 
Hard DriveHard DriveHard DriveHard Drive
2 x Samsung Spinpoint F3R - RAID 1 (1 TB) Western Digital Green EARS (1 TB) Western Digital Green EARS (1.5 TB)  Western Digital My Passport Elite USB 2.0 (640GB) 
Hard DriveOptical DriveOptical DriveCooling
Western Digital My Book Essential USB 3.0 (2 TB) LG GBC-H20L Blu-ray Asus DRW-1814BLT CORSAIR H80 Push/Pull 
CoolingOSMonitorMonitor
Dual 200mm Fans / Dual 120mm Fans Windows 7 Ultimate x64 SP1 Dell UltraSharp U2412M (24") - Primary Dell UltraSharp U2412M (24") - Secondary 
KeyboardPowerCaseMouse
Logitech G510 CORSAIR Enthusiast Series TX750 V2 CORSAIR 650D Logitech G500 
Mouse PadAudioAudioAudio
XTRAC Ripper  Creative X-Fi Platinum Fatality Champion Series Sennheiser HD 595 Headphones  Logitech Z-2300 THX Cert 2.1 System 
OtherOther
Logitech HD Pro Webcam C910 Cyber Power CP1500AVRT 900Watt UPS 
CPUMotherboardGraphicsRAM
Intel Core i7-3610QM 2.3GHz Intel HM77 NVIDIA Geforce GTX 675M & Intel HD 4000 16GB G.Skill DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x HGST 1TB 7200 RPM HD's RAID 0 MATSHITA BD-RE 6X Windows 8 Pro 64 Bit with Media Center 17.3" 1920x1080 Matte  
KeyboardPowerCaseMouse
Steelseries  180 Watt A/C and 9 Cell Battery Allant Black Carrying Case for 17.3" Notebook M... Razer Orochi 2013 
Mouse PadAudioAudioOther
Razer - Kabuto DynAudio speakers and sub with Realtek HD ALC ... Asus Xonar U3 USB DAP/Sound Card w/ Sony XBA-4 ... Intel Centrino Advanced-N 6235 
  hide details  
Reply
Gemini
(26 items)
 
 
Computer/Office
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASUS P8Z68 Deluxe PNY Nvidia GeForce GTX 680  CORSAIR XMS3 1333Mhz 16GB 
Hard DriveHard DriveHard DriveHard Drive
2 x Samsung Spinpoint F3R - RAID 1 (1 TB) Western Digital Green EARS (1 TB) Western Digital Green EARS (1.5 TB)  Western Digital My Passport Elite USB 2.0 (640GB) 
Hard DriveOptical DriveOptical DriveCooling
Western Digital My Book Essential USB 3.0 (2 TB) LG GBC-H20L Blu-ray Asus DRW-1814BLT CORSAIR H80 Push/Pull 
CoolingOSMonitorMonitor
Dual 200mm Fans / Dual 120mm Fans Windows 7 Ultimate x64 SP1 Dell UltraSharp U2412M (24") - Primary Dell UltraSharp U2412M (24") - Secondary 
KeyboardPowerCaseMouse
Logitech G510 CORSAIR Enthusiast Series TX750 V2 CORSAIR 650D Logitech G500 
Mouse PadAudioAudioAudio
XTRAC Ripper  Creative X-Fi Platinum Fatality Champion Series Sennheiser HD 595 Headphones  Logitech Z-2300 THX Cert 2.1 System 
OtherOther
Logitech HD Pro Webcam C910 Cyber Power CP1500AVRT 900Watt UPS 
CPUMotherboardGraphicsRAM
Intel Core i7-3610QM 2.3GHz Intel HM77 NVIDIA Geforce GTX 675M & Intel HD 4000 16GB G.Skill DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x HGST 1TB 7200 RPM HD's RAID 0 MATSHITA BD-RE 6X Windows 8 Pro 64 Bit with Media Center 17.3" 1920x1080 Matte  
KeyboardPowerCaseMouse
Steelseries  180 Watt A/C and 9 Cell Battery Allant Black Carrying Case for 17.3" Notebook M... Razer Orochi 2013 
Mouse PadAudioAudioOther
Razer - Kabuto DynAudio speakers and sub with Realtek HD ALC ... Asus Xonar U3 USB DAP/Sound Card w/ Sony XBA-4 ... Intel Centrino Advanced-N 6235 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by FormedXxFreakxX;12389499 
but the pixels move so its not dead pixels, and dead pixels are mostly black

A dead (bad) pixel will normally be bright not dark.
And they can move if its the LCD going and not just the pixels.

I dont think its the card, But it might be the cable.
Try a driver change too just to remove that variable.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by PhilWrir;12389543 
A dead (bad) pixel will normally be bright not dark.
And they can move if its the LCD going and not just the pixels.

I dont think its the card, But it might be the cable.
Try a driver change too just to remove that variable.

this is why i said cable afterward XD
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
Update WOO!
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Phenom II X3 720 BE MSI 785GT-E63 PNY 9800 GT WD 80GB, SeaGate 120GB x2, WD 500GB 
Optical DriveOSMonitorKeyboard
Mad Dog DVD-RW windows 7 x64 Pro Samsung 18.5" SyncMaster E1920 Crap 
PowerCaseMouseMouse Pad
Corsair GS600 XION APX 100 Crap my desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Video card problem or monitor problem? (Blue Dots)