Overclock.net › Forums › Components › Hard Drives & Storage › SSD › C300 & Marvell Issues. EVGA FTW3
New Posts  All Forums:Forum Nav:

C300 & Marvell Issues. EVGA FTW3

post #1 of 3
Thread Starter 
:wheee:Hi everyone! So I have had a damn nightmare due to my marvell controllers on my EVGA FTW3 and trying to use a Crucial C300. Anyway After reading as much as I could and seeing that it is a failry common thing for the Marvell drivers and getting the C300 to work on SATAIII ports. Here is what I had to do.

*Cleaned my SSD so it had 0 partition's on it
*put the sataIII drivers on a flash drive from my notebook
*load windows7 (custom) fresh install
*Disk will not show so from here I load the Marvell Drivers

Disk now loads as Disk0 and when I go to install windows it makes its own partition and looks like this -

Disk 0 Partition 1 / 100.0MB size / 100.0MB free space / Primary
Disk 0 Unallocated Space / 59.5GB size / 59.5GB free space / "blank"

Obviously I cannot install win7 on my partition of 100.0mb but when I try to select my 59.5GB Disk I get "Windows is unable to install to the selected Location. Error: 0x80300002."

Why when I go to install windows is it partioning my disk into 100.MB Primary instead of system and then not giving me the ability to use my SSD? Any ideas or pointers?

Oh an yes everything is enabled like it should be on the newest version of Bios for my board. Thanks ahead of time guys/girls
Desoulate
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock EVGA GTX 580 Corsair xms3 8G 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 Samsung Bluray Corsair H100 Win7 64 
MonitorKeyboardPowerCase
Samsung 51" plasma 1080p HDTV Logitech cheap wireless Seasonic 760W gold modular Corsair 500R  
Mouse
Logitech cheap mouse with keyboard combo wireless 
  hide details  
Reply
Desoulate
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock EVGA GTX 580 Corsair xms3 8G 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 Samsung Bluray Corsair H100 Win7 64 
MonitorKeyboardPowerCase
Samsung 51" plasma 1080p HDTV Logitech cheap wireless Seasonic 760W gold modular Corsair 500R  
Mouse
Logitech cheap mouse with keyboard combo wireless 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by jamesschmidt82;12392165 
:wheee:Hi everyone! So I have had a damn nightmare due to my marvell controllers on my EVGA FTW3 and trying to use a Crucial C300. Anyway After reading as much as I could and seeing that it is a failry common thing for the Marvell drivers and getting the C300 to work on SATAIII ports. Here is what I had to do.

*Cleaned my SSD so it had 0 partition's on it
*put the sataIII drivers on a flash drive from my notebook
*load windows7 (custom) fresh install
*Disk will not show so from here I load the Marvell Drivers

Disk now loads as Disk0 and when I go to install windows it makes its own partition and looks like this -

Disk 0 Partition 1 / 100.0MB size / 100.0MB free space / Primary
Disk 0 Unallocated Space / 59.5GB size / 59.5GB free space / "blank"

Obviously I cannot install win7 on my partition of 100.0mb but when I try to select my 59.5GB Disk I get "Windows is unable to install to the selected Location. Error: 0x80300002."

Why when I go to install windows is it partioning my disk into 100.MB Primary instead of system and then not giving me the ability to use my SSD? Any ideas or pointers?

Oh an yes everything is enabled like it should be on the newest version of Bios for my board. Thanks ahead of time guys/girls

As far as the SSD install goes, several people have had trouble with installing windows to an SSD on boards when you have more than one hard drive hooked up. Don't know if that is the case or not for you. Reccomend disconnecting all hard drives but the SSD if you do though.

Asfor the 100MB partition windows is creating:
Enigma8750 posted a fantastic guide here on OCN about how to setup SSD's for Win7. Check out his guide:

Link
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Senator;12392188 
As far as the SSD install goes, several people have had trouble with installing windows to an SSD on boards when you have more than one hard drive hooked up. Don't know if that is the case or not for you. Reccomend disconnecting all hard drives but the SSD if you do though.

Asfor the 100MB partition windows is creating:
Enigma8750 posted a fantastic guide here on OCN about how to setup SSD's for Win7. Check out his guide:

Link

Awesome I will check it out right now. And I have the minimum as far as drives go. I only have 1 ssd hooked up. It works just find in SATAII ports. Well it did no clue what it will do now since I have been messing with it for 24 hours... lol
Desoulate
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock EVGA GTX 580 Corsair xms3 8G 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 Samsung Bluray Corsair H100 Win7 64 
MonitorKeyboardPowerCase
Samsung 51" plasma 1080p HDTV Logitech cheap wireless Seasonic 760W gold modular Corsair 500R  
Mouse
Logitech cheap mouse with keyboard combo wireless 
  hide details  
Reply
Desoulate
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock EVGA GTX 580 Corsair xms3 8G 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 Samsung Bluray Corsair H100 Win7 64 
MonitorKeyboardPowerCase
Samsung 51" plasma 1080p HDTV Logitech cheap wireless Seasonic 760W gold modular Corsair 500R  
Mouse
Logitech cheap mouse with keyboard combo wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › C300 & Marvell Issues. EVGA FTW3