post #21 of 21
Thread Starter 
Quote:
Originally Posted by jamborhgini313 View Post
you disabled the ocp and overvolted it. Then you proceed to stress it with ffurmark so ya its no suprise its dead
It wasn't overvolted/overclocked when I started furmark with OCP. But the card did always have problems, it ran very hot, compared to this one. So, don't really know for sure wether this was the case. This one has no problems at all.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply