Overclock.net › Forums › Graphics Cards › NVIDIA › BSOD when both 460's are connected
New Posts  All Forums:Forum Nav:

BSOD when both 460's are connected

post #1 of 7
Thread Starter 
Okay so been having some BSOD problems, and i've narrowed it down to it only happens when I have both my 460's connected to the motherboard, it BSOD's after hanging at the windows logo for awhile. If I take any one of the cards out it is fine , just when both cards are connected. I've had both cards for over 4 months and had worked fine in sli, I think the problem started when I tried the newest nvidia drivers but had to roll back to 260.99

What could be the problem anyone know?

Thanks
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
post #2 of 7
This is on your crossflashed mobo right? That might be the problem. I would get it back to stock if you can.
1200P COD MACHINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 720 @ 3.6 ASrock M3A770DE Triple Crossfired 4850's 2x4gb GSkill Sniper DDR3 1333mhz @ CL8 
Hard DriveOptical DriveOSMonitor
64gb M225 SSD + WD Caviar Black 640gb External Windows 7 Ultimate 64 28" Hanns G 1920x1200 
PowerCase
BFG EX1000w NZXT Phantom 
  hide details  
Reply
1200P COD MACHINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 720 @ 3.6 ASrock M3A770DE Triple Crossfired 4850's 2x4gb GSkill Sniper DDR3 1333mhz @ CL8 
Hard DriveOptical DriveOSMonitor
64gb M225 SSD + WD Caviar Black 640gb External Windows 7 Ultimate 64 28" Hanns G 1920x1200 
PowerCase
BFG EX1000w NZXT Phantom 
  hide details  
Reply
post #3 of 7
Uninstall drivers, see if you can boot with both cards in. If you can just try reinstalling new drivers.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by overclockingXTC View Post
This is on your crossflashed mobo right? That might be the problem. I would get it back to stock if you can.

It's been cross flashed since about November and didn't have too many problems, do you think it could be the crossflash? as the thing is if I flash back to the original p6t-se bios then the second card would be useless anyway wouldn't it seems as it doesn't support SLi? is there another way to get sli working without the cross flash?


Quote:
Originally Posted by JedixJarf View Post
Uninstall drivers, see if you can boot with both cards in. If you can just try reinstalling new drivers.
I uninstalled and cleaned all drivers in safe mode with 1 card, shut down, installed the second card again and tried to boot up with no drivers and got the sam BSOD, also tried a number of drivers.
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
post #5 of 7
Thread Starter 
I've had a look and apparently there's a 'sli patch' that would allow me to use my 460's in sli on my (crossfire only) P6t-se board with its original bios.

Is that true? if so where can I get this patch and how do I use it?

Thank you
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Chobbit View Post
I've had a look and apparently there's a 'sli patch' that would allow me to use my 460's in sli on my (crossfire only) P6t-se board with its original bios.

Is that true? if so where can I get this patch and how do I use it?

Thank you
This thread should show you how to do it http://www.overclock.net/nvidia/6708...rd-gtx5xx.html
1200P COD MACHINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 720 @ 3.6 ASrock M3A770DE Triple Crossfired 4850's 2x4gb GSkill Sniper DDR3 1333mhz @ CL8 
Hard DriveOptical DriveOSMonitor
64gb M225 SSD + WD Caviar Black 640gb External Windows 7 Ultimate 64 28" Hanns G 1920x1200 
PowerCase
BFG EX1000w NZXT Phantom 
  hide details  
Reply
1200P COD MACHINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 720 @ 3.6 ASrock M3A770DE Triple Crossfired 4850's 2x4gb GSkill Sniper DDR3 1333mhz @ CL8 
Hard DriveOptical DriveOSMonitor
64gb M225 SSD + WD Caviar Black 640gb External Windows 7 Ultimate 64 28" Hanns G 1920x1200 
PowerCase
BFG EX1000w NZXT Phantom 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by overclockingXTC View Post
This thread should show you how to do it http://www.overclock.net/nvidia/6708...rd-gtx5xx.html
Thank you REP+
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
Liquid Mad House
(11 items)
 
Ti Fighter
(14 items)
 
G650
(6 items)
 
CPUMotherboardGraphicsGraphics
5930k @ 4.5 ASUS X99 Delux GTX980 1525/8000 GTX980 1525/8000 
RAMHard DriveHard DriveHard Drive
16GB DDR4 2999 850 PRO SSD - 512x512GB Raid 850 PRO SSD 512GB - For Gaming 2 x 4tb - For Storage 
CoolingMonitorCase
Custom 2x420 / Heatkiller Copper / 2xEK GPU blocks 1440p  Thermaltake Core X9 
CPUMotherboardGraphicsRAM
i7 3970x @ 4.5 x79 sabertooth evga 780ti superclocked 32GB 1866 Vengence DDR3 
Hard DriveHard DriveCoolingOS
512GB Samsung evo SSD 2TB Samsung Spinpoint H100i Windows 8.1 
MonitorKeyboardPowerCase
1440p Sharkoon Skiller Corsair AX850 Cooler Master HAF XB 
MouseAudio
R.A.T 3 TeckNet HS800 7.1 Surround Headphones  
CPUGraphicsRAMHard Drive
i3-370M GMA HD 500 MHz 3GB DDR3 250GB 
Optical DriveOS
DL DVD RW Windows 7 Home Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › BSOD when both 460's are connected